Stop Chrome from opening on iMac

I

iMore Question

I followed the solution the solution on your website for stopping Chrome from opening every time I choose to restart my iMac. Right clicking on the icon and selecting Options I noted that the option to open at login was unticked. Your solution shows the icon ticked. So I did that but again no joy. So I tried again and unticked the option but that made no difference either. Is their another solution.
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,756
640
113
Visit site
On your iMac, select "System Preferences" and then select "Users & Groups". Select "Login Items". If you see Chrome listed therein, remove it.
 

Trending Posts

Members online

Forum statistics

Threads
260,248
Messages
1,766,092
Members
441,231
Latest member
forwardsmychoice