Since iOS6 upgrade I go from 3G to O at random times? On VZW. Anyone else?

AirHej#IM

New member
Apr 21, 2011
2
0
0
Visit site
I'm currently using iPhone 4 on Verizon. Never really had problems with the 3G signal in the Western NY area. However, I noticed that since downloading iOS 6 last week I've been noticing the 3G signal disappears at weird times and goes into the 0 or O mode. I've tried powering down and rebooting and sometimes that works, but I'm now losing 3G in places that I never did before. Is there some setting that I need to adjust? Thanks!
 

Ringfinger

Well-known member
Feb 8, 2011
716
1
0
Visit site
Rumor is it fries your SIM card, but I won't test that theory. From what I have read, SIM cards are updated always, so no worries about *228.
 

Peligro911

Well-known member
Jun 1, 2011
5,878
136
0
Visit site
nooooo shiit! hmmm! i did not know that, lol. idk how that one got past me, but i'm glad i know now! Thanks!

Yes 4g does not require a 228 it updates automatically and registered itself on the network this is why people had to wait when swapping lines and or get a new nano sim
 

MRSBROWN2006

Well-known member
Apr 28, 2012
256
0
0
Visit site
Yes 4g does not require a 228 it updates automatically and registered itself on the network this is why people had to wait when swapping lines and or get a new nano sim

Whoaa! So that's whyI had to wait twelve hrs to finish my activation. Good stuff to know. No more 228 for me!


Sent from my iPhone 5 using Tapatalk
 

chippy19977

Well-known member
Jan 31, 2010
150
1
0
Visit site
Happening to me as well on an iPhone 5 with AT&T. Goes from 4G to Edge or nothing and won't come back unless I toggle airplane mode. I posted about it in the iPhone 5 forum. Also found some discussions about it on Apple's website. I'm thinking its an iOS 6 issue, but I can't be sure. Hopefully it's just software and will be fixed with an update.
 

9thWonder

Well-known member
Dec 8, 2010
124
3
0
Visit site
Update: happened again last weekend. Went to sprint store and spoke to people. On the way i noticed the exact point where my signal got perfect again. On once side it was fine. But back by my house it was back to just a circle. I'm pretty sure it was the product of them working on a tower and the signal improving only when i left the area and my phone switched towers.

i someone at the sprint store told me they also share towers with other companies so it's possible to screw up the other companies too all by doing upgrades on one tower. And my area was scheduled for upgrades. They could not however get the system to work that would show me if in fact my specific tower was actually subject to maintenance at the time. But that's they hypothesis. My signal returned to normal that night. It's been fine since. So i really think for my it was a tower issue.
 

Jdhiker

Active member
Jul 2, 2012
33
1
0
Visit site
Today was one of those days. Bad signal all day at work. Just couldn't do squat with my 4s on iO6. Verizon


Sent from my iPhone using Tapatalk
 

Trending Posts

Forum statistics

Threads
258,348
Messages
1,759,070
Members
441,148
Latest member
bascola