anon(153966)

Well-known member
Jul 13, 2008
2,342
19
0
Visit site
I have the latest version of iOS, no jailbreak or anything like that...

I've noticed lately that my shortcuts that I created (Settings \ General \ Keyboard \ Shortcuts) don't 'always' seem to work. At first I thought it was based on the application I was in. But, then noticed that it didn't even work when sending a Text. Weird, no?

Anyway, I did a keyboard reset (General \ Reset \ Reset Keyboard Dictionary) not that it is 'really' related. Yet still, it is not consistent.

Anyone else with a similar issue?
 

ThePinkChameleon

Trusted Member
Jul 8, 2011
10,888
489
83
Visit site
same for me as D and Fit have said. I have maybe a handful stored and they work.

navI, your not the first I've heard comment about this. There are threads around here, and I think even in the iOS 6 forum thread there were a few people that have complained of this as well. If my memory serves me, someone did do a restore (as new I think) but it didn't resolve the issue.



Pink-a-licious 4S doin' the TapAtalk !!
 

TurboTiger

Well-known member
Nov 27, 2003
2,773
11
38
Visit site
If my memory serves me, someone did do a restore (as new I think) but it didn't resolve the issue.
Pink-a-licious 4S doin' the TapAtalk !!

Pink,
I'm having this issue ( it's intermittent) but it started after I did a restore as new.
I'm gonna try deleting the problem one and recreate it to see if that works.
Good Luck
 

Trending Posts

Members online

Forum statistics

Threads
260,764
Messages
1,768,231
Members
441,266
Latest member
AlanD