Sending email VERY slooooow

Txdogs

Well-known member
Jan 9, 2009
194
1
0
Visit site
This topic may be posted somewhere but I did not find it. I have a pop email account and receive emails without any problem at all. But sending them is a different story. It is extremely slow to send replies or new mail from my Iphone. I did not have this type of problem on my old 2G Iphone. I use wi-fi at work . I have the 'other smtp server' ON for AT&T SMTP as well. And my smtp server is on with password authentication, server port 25.

I don't know what else to try. It eventually does send but, WOW, I have to wait and wait for it. It can take several minutes to send one email.
 

Txdogs

Well-known member
Jan 9, 2009
194
1
0
Visit site
I messed and fiddled and now it is working. Looks like I have to use the At&T server to send. How do I delete extra 'other smtp servers'?
 

Txdogs

Well-known member
Jan 9, 2009
194
1
0
Visit site
Had trouble again when I got to work on their wi-fi. So I deleted the account again, turned off the wi-fi, added the pop account again using ATT's outgoing server and it is working great. Just can't use wi-fi to send email.
 

MrEClass

Well-known member
Sep 12, 2008
219
1
0
Visit site
I'm curious what email service you are using...

...more importantly though, have you tried "Forgetting this network" with your work's WiFi i.e. getting rid of the wireless account on your phone and then adding it again?
 

Trending Posts

Members online

Forum statistics

Threads
260,742
Messages
1,768,122
Members
441,263
Latest member
mjkradel