• Welcome to the all-new iMore Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues, please let us know in this thread!

Safari "private" button not showing

Donnee

New member
Mar 31, 2013
56
0
0
Noticed this a while back but only just figured out a workaround today. On installing iOS 7 on my ipad I deleted the favourites that it adds in pretty much straight away (yahoo, bing etc). Ever since the Private button at the lower left doesn't show when opening a new tab. Seems this only appears if you have at least 1 item in whatever folder you have set as favourites in the settings > safari > favourites option.

Not exactly game breaking but it's been annoying me where the button disappeared to - hopefully it might help someone else in the same situation!
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
58,148
227
63
When you're in "private" browsing mode, the browser's theme is dark. The word, "Private", indeed appears in the lower left corner. When you add more tabs, it does not display on the individual tabs, however, when you select the add tab icon, all of your open tabs appear, and "Private" is clearly visible in the lower left corner. Furthermore, the dark browser theme is still apparent letting you know that you're still browsing privately. Just knowing that is sufficient for me.
 

Donnee

New member
Mar 31, 2013
56
0
0
It's not that I can't tell its in private, the button to toggle private mode doesn't appear at all. I've added a bookmark to that folder now so it's solved the problem but I get the impression it should still show up even if there aren't any

Here's some screenshots to clarify:

image.jpg

With an empty Favourites folder

image.jpg

With something added