Running Pwnage 2.1 in Vista

ninja279

New member
Oct 9, 2008
4
0
0
Visit site
Running Quickpwn 2.1 in Vista

I have downloaded Quickpwn 2.1 for windows three times now (all from different links but have yet to get it to run. I uninstalled Norton and installed AVG but Quickpwn still will not run. Can anyone tell me does Quickpwn run on a Vista loaded machine:confused:
 
Last edited:

eyefone ggg

New member
Oct 10, 2008
1
0
0
Visit site
yup. no problems. i have vista premium home edition and JB'd my phone last night. no issues with quickpwn.

use this link below: it's a step by step "how to," specifically for the 3G only and also has links for quickpwn and 3G IPSW firmware.

(sorry...i don't have enough posts to put the actual link, so add 'www' to the beginning.)

theiphoneblog.com/2008/09/29/how-to-jailbreak-iphone-21-windows-edition/

also, make sure to set up you downloaded file location in bittorrent to either the "pwnage" folder or to your desktop.

good luck and have fun with it!
 

ninja279

New member
Oct 9, 2008
4
0
0
Visit site
Thanks for the reply, I gave up with trying to download anything from that website because every time I open it my CPU usage goes through the roof. At least I now know that the Quickpwn issue is down to my PC.
 

Jeremy

Retired Moderator
Mar 27, 2005
6,807
251
0
www.iMore.com
Glad to see people having success with my guides. A lot of the comments people have issues. It really does depend on their machines.
 

bennimitch

New member
Oct 20, 2008
2
0
0
Visit site
Hey.... have tried using your steps several times and keep running in to the same problem! When the software is about to Jailbreak my Vista kicks in to all its glory!!!

Data Execution Prevention turns the program off! When i try to tell vista to allow winpawn/quickpawn to operate without the DEP on it tells me the program cannot run without it....?!?!!???

Any suggestions?
 

tuna

Well-known member
Oct 10, 2008
81
2
0
Visit site
Glad to see people having success with my guides. A lot of the comments people have issues. It really does depend on their machines.

As I'm sure you've seen, you will get people who have problems posting their problems and flaming, but people for whom it has worked usually won't post. Don't worry, I'm sure tons of people have jailbroken successfully using your guide, but just haven't come back and posted anything :)
 

Jeremy

Retired Moderator
Mar 27, 2005
6,807
251
0
www.iMore.com
As I'm sure you've seen, you will get people who have problems posting their problems and flaming, but people for whom it has worked usually won't post. Don't worry, I'm sure tons of people have jailbroken successfully using your guide, but just haven't come back and posted anything :)

Oh I know it works fine. Some people just don't have the best of luck. Hence the warnings I give in each guide. I really think that the biggest issues are either their computer setup or getting the phone into recovery mode. People seem to have major problems with those two things.
 

ninja279

New member
Oct 9, 2008
4
0
0
Visit site
I have tried QuickPwn on two different machines and have yet to get it to open, all I get is the pop up with "QuickPwn has stopped working" before any kind of QuickPwn start up screen is seen. I have removed Norton and installed AVG. I have tried it on a machine loaded with XP instead of vista.
Has anybody else had this problem:confused:
 

Jeremy

Retired Moderator
Mar 27, 2005
6,807
251
0
www.iMore.com
I have tried QuickPwn on two different machines and have yet to get it to open, all I get is the pop up with "QuickPwn has stopped working" before any kind of QuickPwn start up screen is seen. I have removed Norton and installed AVG. I have tried it on a machine loaded with XP instead of vista.
Has anybody else had this problem:confused:

Do you have .Net framwork updated and installed?
 

Trending Posts

Members online

Forum statistics

Threads
259,606
Messages
1,763,721
Members
441,185
Latest member
FilomenaBe