Remote app on watch

Peligro911

Well-known member
Jun 1, 2011
5,878
136
0
Visit site
So prior to getting my watch replaced when I opened the remote app on my watch my two apple tvs just appeared .. Now none appear and it wants me to pair them with a 4 digit code. This method does work but why ? Before I never paired and it would work just like my phone app. I also noticed I can not wake my Apple TV from my watch like before.

Did apple mess with something in home sharing from ios9 beta 3 to beta 4 that is only thing besides a new watch that has changed

Sent from my iPhone using Tapatalk
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
60,036
734
113
Visit site
So prior to getting my watch replaced when I opened the remote app on my watch my two apple tvs just appeared .. Now none appear and it wants me to pair them with a 4 digit code. This method does work but why ? Before I never paired and it would work just like my phone app. I also noticed I can not wake my Apple TV from my watch like before.

Did apple mess with something in home sharing from ios9 beta 3 to beta 4 that is only thing besides a new watch that has changed

Sent from my iPhone using Tapatalk

I Don't know, but your post reminded me to pair my Watch to my TV. I set it up as new after installing WatchOS 2 and never paired the remote app. I'll see if I'm successful and then get back to you.
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
60,036
734
113
Visit site
Yep, something is screwed up either with iOS 9 beta 4 or with WatchOS 2. The pair process is exactly the same as with the iPhone, however, after entering the 4-digit code, the remote app remains on the 'Add Device' screen although the TV shows that it is paired with the Watch. Closing out the remote app and rebooting the Watch does not fix the problem for 'me'.
 

Peligro911

Well-known member
Jun 1, 2011
5,878
136
0
Visit site
Yep, something is screwed up either with iOS 9 beta 4 or with WatchOS 2. The pair process is exactly the same as with the iPhone, however, after entering the 4-digit code, the remote app remains on the 'Add Device' screen although the TV shows that it is paired with the Watch. Closing out the remote app and rebooting the Watch does not fix the problem for 'me'.

My guess in your situation is iOS 2 if I do the code and pair my watch works controlling the Apple TV but I don't remember having to do the whole 4 digit pairing process before.
My watch is still on 1.01 so that could be the difference.


Sent from my iPhone using Tapatalk
 

Peligro911

Well-known member
Jun 1, 2011
5,878
136
0
Visit site
Ya something is def wrong even after mine is paired and shows my Apple TV .. Sometimes it connects and sometimes it say make sure it's on etc. my guess is since the watch uses the phone that iOS 9 broke something.


Sent from my iPhone using Tapatalk
 

Chop

Well-known member
Mar 16, 2012
57
2
0
Visit site
iMoreAppImg_20150729_144733.jpgiMoreAppImg_20150729_144741.jpg Just posted something similar over on MR, though I'm not running the watchOS beta; I AM running the iOS 9 betas. The connection seems to drop in under a second, whether you try to connect to an ATV or iTunes. Even when I'm quick enough to get it to pair, I get this: