• Welcome to the all-new iMore Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues, please let us know in this thread!

Recording(?) image - grey bar in text message reply field.

I

iMore Question

It looks like a lot of people are having the same issue with the reply field on iMessage. I just ran the most recent upgrade, and the "gray bar" or recording bubble automatically pops up in the text message field. To be able to see what I'm texting, I have to hit Return 8 times to get below the box! It's irritating!
 

deadwabbit

New member
Sep 23, 2015
1
0
0
What mic on the right? There is no mic on the right, there is a mic to the left of the space bar or all the way in the top left corner if you have it in portrait view is that what you are referring to? Because if so that's a real big issue for me as I use voice to text for almost every text message given how many I have to do in a day for work.
 

Theresamagner

New member
Sep 23, 2015
1
0
0
I also have that stupid grey bar with timer over my texting space since the upgrade. Why did it activate and how do I get rid of it?
 

Ledsteplin

Ambassador
Oct 2, 2013
47,612
43
43
What mic on the right? There is no mic on the right, there is a mic to the left of the space bar or all the way in the top left corner if you have it in portrait view is that what you are referring to? Because if so that's a real big issue for me as I use voice to text for almost every text message given how many I have to do in a day for work.

This mic! It's the audio text mic. The dictation mic is next to the space bar.
ImageUploadedByTapatalk1443016271.936974.jpg
 

dturner6411

New member
Sep 24, 2015
1
0
0
The easiest way to get the grey bar to go away is to double tap the home button and swipe up on the messages page to dismiss it. Then choose messaging again and it goes right back to your message minus the grey bar. It just closes messaging and reloads it
 

des82210

New member
Sep 26, 2015
1
0
0
So this issue is caused by hitting the mic? It seems like my problem started after the update. It's very annoying, is there any way to stop it permanently?
 

Exodus Twelve

New member
Sep 26, 2015
1
0
0
Yes, after the update there must have been changes made to voice text. When you open an existing text the note box is clear and if you voice text it stays grey and has the 00.0 by it like it goes into record mode not text voice mode.
Really annoying because I voice text allot.
 

BigAl44

New member
Sep 26, 2015
1
0
0
I did the double tap home button and swiped up on the Message App and the stupid grey timer disappeared. Thank you for the advice. :yes:
 

DamonePJones

New member
Sep 27, 2015
1
0
0
Go to Text message Mode, and create a new TEXT MESSAGE. The Gray bar and the Timer comes on when you reply to existing text. I bet if Steve Jobs was around that wouldn't happen.
 

dauna9

New member
Sep 27, 2015
1
0
0
I had the same problem since the upgrade. Hold down on the microphone for a few seconds and it disappears.
 

Tentpig

New member
Sep 27, 2015
1
0
0
For the record, on my iPhone 5s w/ IOS 9.0.1, pressing the microphone button for a few seconds does NOT make the annoying grey bar disappear.

The only solution is the aforementioned force-quit of the messaging app.

Friggin annoying.

2aeqiwp.png
 

curious01

New member
Sep 28, 2015
1
0
0
Thank you "dturner6411"

I'm amazed that after reading soooo many different post's, yours was by far, the simplest way to rid the timer in your text bar... you know, that place where type your text message.

Thank you :yes:
 
Last edited:

sashbro

New member
Sep 28, 2015
1
0
0
Open Settings app in iOS and tap on ?General? Tap on ?Keyboard? and look for ?Dictation?, swipe to either ON to OFF. For Disabling: Tap ?Turn Off? to confirm disabling of the feature.

I just tried it and it works so far.. Hope this helps
 

pgcothran

New member
Sep 29, 2015
1
0
0
Thanks, Sashbro, worked for me. But after changing my settings, the gray bar was still there (the mic key was gone). I had to shut off my phone and restart it.
 

Ask The Community

Latest posts

Trending Posts

Members online

Forum statistics

Threads
255,043
Messages
1,754,302
Members
440,933
Latest member
Odonaata