Reconnecting to WIFI - previously connected too

Keithski

Member
Mar 21, 2009
13
0
0
Visit site
I have searched the threads and I couldn't find if anyone else is having the same problem - after upgrading my iPad 2 and iPhone 4 to IOS 6 I noticed that neither device will automatically reconnect to a Wifi service I have previously connected too?? Before installing 6.0 the phone and iPad would automatically reconnect to a Wifi I had previously connected too - does anyone know if there is a new setting I need to change, or is this a glitch in the new operating system?? I can really see this becoming a issue for those people on limited data plans that think they are automatically connecting to previously used Wifi's - and the system is NOT connecting automatically to Wifi and they end up using cellular data :mad:

Anybody else experiencing this and is there a fix??
 

John Yester

Moderator Team Leader
Ambassador
May 23, 2012
8,847
1
0
Visit site
I have around 15 networks I reconnect to over the past week or so and no issues.

Do you know if the networks are WEP? or public log in networks?
 

Keithski

Member
Mar 21, 2009
13
0
0
Visit site
John - one network is WEP and the other one is public. I have a employee that works for me and has a iPhone 4 and she upgraded to 6.0 and she is having the same problem?? We both are able to connect to WIFI networks, but when we leave that network area, and then return to that network - it use to automatically reconnect to the Wifi, but now we have to go back into settings and manually reconnect???
 

jalba3

Well-known member
Dec 1, 2011
49
0
0
Visit site
I am experiencing the same issue. I just have to reconnect every time. I turned on "Ask to join networks" and this alleviates some frustration but gladly my home network (remembering) is working since this morning as it did in iOS 5. It is definitely a software issue.
 

berry_addict

Well-known member
Sep 5, 2012
82
0
0
Visit site
I have the same issue. First on my wife iPhone 4 with TELUS. I write the carrier cause on my iPhone4 with Rogers no problems. Also on my iPad 3 I have the problem. Once the device goes to sleep mode, or just stand-by, it does not re-connect automatically. I have to do the procedure manually.

Just out of curiosity, what's your carrier name ? I have come to think that could be a problem on their side. I did every trick listed on this site, and nothing seems to have fixed the problem.

iPhone 4 with Rogers on iOs6, no problem to re-connect to Wi-Fi network.
iPhone 4 with TELUS on iOs6, does not reconnect automatically on known Wi-Fi.
iPad 3 (Wi-Fi only) does not re-connect automatically on know Wi-Fi.

There was no changes done on the network at home, and I never had problems with it.
 

Trending Posts

Members online

Forum statistics

Threads
260,347
Messages
1,766,501
Members
441,239
Latest member
FallDesigner