Problem connecting with outgoing mail server

djg21

Well-known member
Oct 18, 2011
293
6
12
Visit site
It may be coincidental, but since upgrading to IOS15 beta 6, I cannot send email on from iPad or my iPhone. I use Spectrum as my ISP and checked the settings; I can send mail using the Spectrum webmail portal and Safari. I’ve deleted and recreated the account on both devices. I can receive mail, but persistently get errors that I’m not connecting to the outgoing mail server. Spectrum Support says everything is set up correctly on my end, and there are no problems with its mail server. I’ve tried everything I can think of. I can send mail through Google mail using the iPad/iPhone clients. Any thoughts?
 

EdwinG

Ambassador
Mar 10, 2012
4,063
654
113
Visit site
It may be coincidental, but since upgrading to IOS15 beta 6, I cannot send email on from iPad or my iPhone. I use Spectrum as my ISP and checked the settings; I can send mail using the Spectrum webmail portal and Safari. I’ve deleted and recreated the account on both devices. I can receive mail, but persistently get errors that I’m not connecting to the outgoing mail server. Spectrum Support says everything is set up correctly on my end, and there are no problems with its mail server. I’ve tried everything I can think of. I can send mail through Google mail using the iPad/iPhone clients. Any thoughts?

Do you have this setting enabled in Mail, Privacy Protection?

6f786048aeea40f0740ce370fd807723.jpg


Your carrier might have restricted mail access from outside their network.
 

Trending Posts

Members online

Forum statistics

Threads
260,338
Messages
1,766,473
Members
441,237
Latest member
Tomwex73