• Welcome to the all-new iMore Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues, please let us know in this thread!

Post Jailbreak Issues

Jan 12, 2011
13
0
0
Hello,

Jailbroke my iphone 4 (vzw) last night via redsnow. Had no issues with the install, but after I installed a few things from Cydia I am not able to open the App Store and Safari (as soon as I click them, they load up for like 2 seconds then go right back to the main screen) I have restarted/resprung/hard power off but still nothing.

I have installed these from Cydia:

WinterBoard
Springtomize
FolderEnhancer
FakeClockUp
CyDelete
Activator
BiteSMS
SBSettings
RemoveBG
iFile
My3G

Has anyone else who installed any of these run into this issue? Is my best course of action to just re-jailbreak?

Thanks for any advice.
 

j7469

Well-known member
Jul 2, 2009
363
18
0
I had the same issue on my wife's iPhone. I just did a resort & re-jailbreak. It took a bit but afterward everything worked perfectly.

I was already jailbroken (tethered) & installing corona made me untethered without any issues. I wonder if people would be better off doing a tethered JB & installing corona?
 

LouisCameron

Member
Nov 4, 2010
20
0
0
Me too!

Having the same issue, I am going to try to run Redsn0w on top of my current JB to see if it will sort the issue out, but if not I wouldn't consider this a "truely untethered" JB. I also realize its been a little over 24 hours, and the Dev team is probably doing there best to sort the issues out.
 

BLiNK

Well-known member
Oct 7, 2009
8,228
350
0
I wonder if people would be better off doing a tethered JB & installing corona?

i have been wondering the same myself. i went back stock with a fresh install trying to wait out all this mess but i may just do this as well
 

DoubleEagle

Well-known member
Feb 12, 2011
117
2
0
Installed cydia no problem but at the top it says updating packages it ever finishes? Anyone else having problems with this?
 
Jan 12, 2011
13
0
0
I think I found the cause of my issue. Seems the My3g was the one causing my App Store/Safari to crash. Once I deleted that app, I was able to open them up with no problems.
 

kch50428

Well-known member
Oct 22, 2010
21,046
305
0
Neither can I. BigBoss isn't working and 90% of my jailbreak apps are from BigBoss. Very frustrating. I wish I had waited!

I had issues with BigBoss until I went into Manage>>Sources>> and selected Edit, and deleted BigBoss...then, on the main screen, tapped 'more package sources' and Near the top, BigBoss was listed... taped that, and it downloaded the repo contents into Cydia.