Please Help With Appswitcher/Lockscreen Crashes!!??

sambostyle

Member
Jun 12, 2013
5
0
0
Visit site
I have an iPhone 4 ios 6.1 with evasion jailbreak tool. Couple of days ago for some reason my phone got stuck at apple logo.. I did a restore with snowbreeze to the same ios I was on. I installed all my tweaks BUT I can never access app switcher. I have zephyr installed which I swipe up to access the switcher. Each time I tried to access it, my phone freezes and respring into safe mode. Not only that, after respring I have to swipe iphone quickly on the lockscreen to open into springboard. If I don't, once the screen shuts off, the phone respring it again into safe mode. I have tried sbsettings trick of disabling all the addons, and the weird thing is, once I disabled everything the issue stopped. I start to put them back on again 5 at times while checking appswitcher. after putting everything back on, it works but then all of a sudden crashes just randomly again. Once it start, then it does it every single time... I have spent 3 days on my own searching online but with no luck..Please help. I have crash reporter installed and I can paste report if required. And I can also post lists of tweaks I installed. I hope to hear from anyone soon. Please and thank you.
 

Laelipoo

Well-known member
Aug 11, 2010
2,206
66
0
Visit site
Well post the list of tweaks, because there is definitely something conflicting. The fact that disabling all addons fixes it is proof.
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,874
669
113
Visit site
I will delete your other thread asking for help. Please do not double post. Thank you.
 

Laelipoo

Well-known member
Aug 11, 2010
2,206
66
0
Visit site
Ok anything with cracked in the name has to go--those are pirated apps, and we don't support that here. Also get rid of Appsync for the same reason. See if that helps. Pirated apps usually cause problems due to the software that cracks them.

Edit: AND Zeusmos. Seriously.
 

sambostyle

Member
Jun 12, 2013
5
0
0
Visit site
Ok thanks! I'm sorry about the crack ones, I had no idea they could cause error. I will definitely remove them as I don't need that much headache by having them. I will update you with the findings. Thanks again.
 

Laelipoo

Well-known member
Aug 11, 2010
2,206
66
0
Visit site
Ok thanks! I'm sorry about the crack ones, I had no idea they could cause error. I will definitely remove them as I don't need that much headache by having them. I will update you with the findings. Thanks again.

Besides the fact that they're bad news, using the pirated apps cheats hardworking people out of their money. It's bad news bears. Anywho I hope one of the cracked apps was the problem. Just remember that piracy doesn't pay.
 

Laelipoo

Well-known member
Aug 11, 2010
2,206
66
0
Visit site
Well, turn everything off in sbsetttings again. Turn them on one at a time, respringing, and wait five minutes. See which one is the problem.
 
Last edited:

sambostyle

Member
Jun 12, 2013
5
0
0
Visit site
I found out the problem!! I deleted all the tweaks with "ILEX RAT", then started installing back one by one... The tweaks that messing everything up was "FolderIcons" When Installed it the problem came back and when I removed it everything works perfect. There are 2 versions in Cydia and they both caused the errors. So thank you all for the quick replies.
 

Laelipoo

Well-known member
Aug 11, 2010
2,206
66
0
Visit site
There is a beta foldericon that is legit, and also iOS 6 compatible. I don't know the repo offhand, but I bet Google does.
 

Trending Posts

Forum statistics

Threads
260,736
Messages
1,768,089
Members
441,263
Latest member
mjkradel