• iPhone 15 : The iPhone 15 makes up for a disappointing iPhone 14. Here's all the details.
    • iPhone 15 Pro: Going beyond the Dynamic Island, Apple's pro smartphone goes big on gaming.
    • iPhone 15 Pro Max: That periscope camera makes its debut on Apple's most-premium handset.
    • Apple Watch Series 9: With a new chip teased, it proves just an iterative year for Apple's long-standing wearable.
    • Apple Watch Ultra 2: Another modest update for Apple's top-tier rugged wearable sequel.
    • iOS 17: Our favorite new iPhone software improvements, all in one place.
    • watchOS 10: A significant upgrade for Apple's Watch software makes even older Apple Watches feel new again.

PLEASE HELP! Can't reboot iphone, no luck with redsn0w


iMore Question

OK! So first things first, there's a short story with my question. The details are important! Please help. My iphone is a white 4s and 16gigs. I really have no idea what ios is was working under. It came into my possession through my boyfriend who works in a hotel. The iphone had been sitting in a lost and found bin for nearly a year so he was able to give it to me, as no one had claimed it. I took out the sim card and restored the iphone to use it as an ipod. It worked great (I was able to access everything normally) until a certain app wasn't working, then I decided to restore the iphone again. After I restored the iphone for a second time, I was not able to access the home screen. The screen said I needed a sim card in order to get past the welcome thingy where it asks about language, wifi, ect. I figured maybe if I unlocked the phone I might be able to use it as an ipod again. I have attempted to download redsn0w several different times from several different websites but most downloads won't even open on my computer. The one download that I did get to open didn't even work right. The steps made the phones screen go black and none of the buttons worked. After messing with it, I was able to get rid of the black screen and get back to the welcome screen. Here are me questions:

1. Why was I able to reboot the iphone the first time without a sim card, but not the second time?

2. Is unlocking the iphone with redsn0w the solution? Maybe I did it wrong..

3. If so, where's a safe place to download and unlocking software? preferably tethered.

4. Is it possible nothing is working for me because there is a theft software on the phone? since it isn't originally mine

I am grateful for any answers! Please and thank-you!!!!


Trusted Member
Mar 9, 2010
Visit site
Hello Welcome to the forums! ... To solve your problem you will need a sim card, sounds like you may have restored after rebooting which would cause this behavior.


Jun 13, 2012
Visit site
Ahh the left at the Hotel phone. I remember this from another thread.
Redsnow is a jailbreak tool. Put the sim back in.

#Naked Tuesday

Trending Posts

Forum statistics

Latest member