Pictures fail when using iMessage to send

bbsadaj

Active member
Oct 21, 2011
34
0
0
Visit site
Within the last week or so (that i've noticed) i'm having a problem sending pics thru imessage. These are pics taken with my 4S and sent to my wife's iphone, sister in law and brother in laws. We're able to communicate normally using imessage as long as we're not sending pics. wi-fi is turned on and also cellular is on. we're also all on verizon. it will let me send the pic as a text message. its a pain because it will say it was sent and then a minute later the little red exclamation point shows up saying it wasn't. any help would be greatly appreciated.
 

John Yester

Moderator Team Leader
Ambassador
May 23, 2012
8,847
1
0
Visit site
Re: Problem sending pics thru imessage

Your not Jailbroken are you?

Also, this might be an issue with your local wifi. You could try the following to see if any of these help:


  1. Power-cycle your wireless router (unplug for 15 econds, plug back in), the on your device go to Settings>General>Reset and tap Reset Network Settings, then rejoin your wifi and try again.
  2. Download and install a firmware update for your router, if available.
  3. Try setting your router's DNS settings to Google's public DNS, as described here: https://developers.google.com/speed/public-dns/docs/using.
 

bbsadaj

Active member
Oct 21, 2011
34
0
0
Visit site
Re: Problem sending pics thru imessage

i'm not jailbroken and my firmware actually updated yesterday on my airport. this problem has been happening before and since it updated too.
 

John Yester

Moderator Team Leader
Ambassador
May 23, 2012
8,847
1
0
Visit site
Have you tried resetting phone as new?

If that does not resolve. You then can restore back to a back up
 

Alli

Well-known member
Apr 28, 2009
10,927
370
0
Visit site
If they are also having trouble sending MMS to you, you might want to consider contacting VZW to see if it has something to do with their network. It's a problem I used to experience regularly when I was on Sprint.
 

SamVJr

New member
Apr 29, 2012
1
0
0
Visit site
The same thing is happening to mine now after I did the update last night to iOS 6.1.3. I can do regular iMessage with no issues, but when I try to send a photo, after the status bar at the top gets to 100% I get the red exclamation point indicating it failed then it instantly changes to sending as a SMS which then goes through with no problem and shows “sent as text message” below the photo.
 

Trending Posts

Members online

Forum statistics

Threads
260,297
Messages
1,766,233
Members
441,232
Latest member
Thomas Woods