Passport on iMore website

anon(2353369)

Well-known member
Feb 20, 2012
378
0
0
Visit site
I have an problem with my Tapatalk and iMore passport thru the website. It says from the website Sprint_iPhone5 and on my Tapatalk from my iPhone it says SweetSCBerry. It's so confusing :/


Sent from my iPhone 5 using Tapatalk
 

linsiris

Well-known member
Dec 3, 2012
696
0
0
Visit site
Well my issue is that I can't log in to my account from tapaltak or the iMore forum app. I use my microsoft account to log in but I just can't, any solution? :'(
 

anon(2353369)

Well-known member
Feb 20, 2012
378
0
0
Visit site
Well my issue is that I can't log in to my account from tapaltak or the iMore forum app. I use my microsoft account to log in but I just can't, any solution? :'(

I have the same problem as you. My solution is different from yours but I wish I can help but I can't but the others can help us.


Sent from my iPhone 5 using Tapatalk
 

qbnkelt

Well-known member
Mar 17, 2012
5,213
6
33
Visit site
Interesting. Same thing but only when trying to access certain forums, like the iPhone 5s forum.

***whole forum now gone!

Sent from my iPhone 4S using Tapatalk
 

Marcus Adolfsson

CEO, Mobile Nations
Aug 21, 2011
43
0
0
Visit site
Well my issue is that I can't log in to my account from tapaltak or the iMore forum app. I use my microsoft account to log in but I just can't, any solution? :'(

Under the cog-wheel top right corner, Your Account, then enter a password. You will need to login using that information.
 

Trending Posts

Members online

Forum statistics

Threads
260,310
Messages
1,766,293
Members
441,233
Latest member
FMHPro