Passcode Lag

Nov 18, 2012
6
0
0
Visit site
When I slide to unlock my phone, there is lag of about 1/2 sec before it will accept input of my passcode. I think it may have started after I jailbroke my phone but I'm not sure. It's very annoying and I would love to find a fix. Anyone else have this problem? I'm on Verizon.
 

eve6er69

Trusted Member
Jun 12, 2011
677
2
18
Visit site
I have never had success with my device after jail breaking. Did you just remove the Jb or did you wipe and reload the info?
I had to wipe the whole device and then reload to get the Jb crap off my Phone.


Sent using Tapatalk
 

ups925

Well-known member
Sep 16, 2012
164
0
0
Visit site
This happens on my ipod touch 4g. I dont think its necessarily a problem caused by the jailbreak as much as it is lack of ram. As newer OS versions come out which require more memory to run, it hinders older phones much more. Im hesitant to upgrade my ipod 4g past ios5 for this very reason. What device are you using and what os/jailbreak?
 
Nov 18, 2012
6
0
0
Visit site
I own an iphone 5 with the jailbreak first released. The problem is very consistent, which makes me lean toward not being a ram issue. I dont think most users would notice because it is only a very short lag time. But if you slide to unlock and immediately start pressing numbers it is very clear.
 

Laelipoo

Well-known member
Aug 11, 2010
2,206
66
0
Visit site
I got it before I used %hookslaw and after. I am unsure what the culprit is. For me, at least. However, it's so minor I haven't really spent a lot of time looking into it.


iPhone 5 ✲ iPad Mini GSM ✲ Macbook Pro running Lion 10.8.2 ✲ Xbox 360 ✲ Nintendo 3DS ✲ PS3

Beamed from a galaxy far, far away using Tapatalk!
 

Trending Posts

Members online

Forum statistics

Threads
260,284
Messages
1,766,198
Members
441,232
Latest member
Gokox