Pangu Jailbreak (Iphone, ios 9.3.3) Not working

I

iMore Question

Hello people! This all happened because I wanted to add music to my phone (Iphone 6) via i-effing-tunes, my phone was recognized by my windows computer but not itunes, then I reset the settings on my phone = No luck. Then tried a mac = No luck again. My usb cable is original & both of my computer (1 mac & 1 windows) have the latest itunes, both of my computers recognized my phone (I can acess my photo library on both) Then when I went to re-jailbreak via the pangu app, i got "illegal resources detected" then I unverified the certificate through settings. And since then I have been trying to install the pangu process (Cydia substrate & Nvwastone.ipa) since the evening I've cried blood and half killed myself. Then I erased all content & settings and started afresh, re-ran the jailbreaking process but still no process. This is the first time i'm posting a request to all of you who could advise/suggest what can be done next. I'm desperately in need of guidance, please please please help me out here. PS Even though I erased everything I can still see the applications I downloaded through cydia for ex Transmission, bytafont3 (I still have my downloaded font instead of the default font)
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,852
663
113
Visit site
Hopefully, someone knowledgeable with the jailbreaking process will reply soon.
 

Balu Rajguru

New member
Sep 20, 2016
1
0
0
Visit site
Did you get a fix for this?

My iPhone 6 ios 9.33 is doing the exact same now..

Was running Pangu Jailbreak. The Jailbreak stopped working. I deleted the Pangu app and then could not reinstall it using Cydia Impactor. The jailbroken apps, such as Cydia, iFile, iCleaner etc are all still visible on my home screen. The phone does not get detected in iTunes or iFunbox.

I have erased the phone and tried to reinstall Pangu again but Cydia Impactor just gets stuck on signing/installing ipa and does not install Pangu.

I decided to Erase all settings and content from the phone and then just update to iOS10 and then restore my backup onto it as I am now sick of trying to resolve this. Funny thing is, when I completely erase the iPhone and and then set it up again as a new device, all the Cydia Apps are still visible! For some reason it cannot erase them and I cannot perform an over the air update to iOS10 or via iTunes.

Am really stuck here.
 

Trending Posts

Members online

Forum statistics

Threads
260,677
Messages
1,767,805
Members
441,257
Latest member
Ludogg23