Outgoing e-mail issues w/iphone 5

jkosmensky

Member
Oct 19, 2012
11
0
0
Visit site
When I try to reply to or forward an e-mail in my iphone's e-mail app, I get the following message:"A copy has been placed in your Outbox. The sender address (then it shows my e-mail address) was rejected by the server." I never had this problem with my iphone 4. I can send new e-mail messages, just can't forward or reply. I use Yahoo as my main e-mail client, but also have iCloud. The problem is the same with both.
 

Fausty82

Well-known member
Jun 23, 2010
8,484
286
0
Visit site
When I try to reply to or forward an e-mail in my iphone's e-mail app, I get the following message:"A copy has been placed in your Outbox. The sender address (then it shows my e-mail address) was rejected by the server." I never had this problem with my iphone 4. I can send new e-mail messages, just can't forward or reply. I use Yahoo as my main e-mail client, but also have iCloud. The problem is the same with both.

Your account is not authenticating properly. Make sure your phone's smtp settings match what is required by the mail service provider.
 

jkosmensky

Member
Oct 19, 2012
11
0
0
Visit site
Yes it is correct, according to both iPhone Help and Yahoo. And I can send new e-mails, just can't forward or reply to anything in my inbox.
 

olliegrl

Well-known member
Oct 19, 2012
344
0
0
Visit site
i know when i had yahoo on my iphone 4, it never synced up properly. it might be something on the yahoo server that isn't connecting.
 

jkosmensky

Member
Oct 19, 2012
11
0
0
Visit site
I ended up using the following instructions from an iPhone 4 forum on Yahoo. It worked for me (so far anyway).


1. Remove your account from the device.

2. Add a new account using the "Other" option in iOS Mail, rather than Yahoo!, and use the following settings:

Incoming Server - imap.mail.yahoo.com

Outgoing Server - smtp.mail.yahoo.com

Incoming Port - 993 (requires SSL)Outgoing Port - 465 (requires SSL/TLS)User name: full email address (for example, bill@yahoo.com or bill@rocketmail.com)

Password: the password you log in to Yahoo! with.

I think the key is, in rebuilding your Yahoo account, you need to put your complete Yahoo e-mail address in, i.e.: xxxxx@yahoo.com.

Hopefully this remedy will work for anyone else who experiences this problem.
 

GDCC

New member
Jan 10, 2013
1
0
0
Visit site
I had exactly the same problem. Althiugh, I could send emails, I could not reply (or forward) to emails that I received. The solution was simple, I just added another Account like gmail (or hotmail) - even if temporarily. It worked for me on my IPhone 5. Thereafter, you can delete the account you added - but the issue remains nonetheless resolved. G
 

gebooy

New member
Jan 21, 2013
1
0
0
Visit site
settings>>mail>>accounts>>SMTP>>Primary server>>

server : ON
hostname : ( required )
Username :( required )
password : ( required )

use SSL : ON
Authentication : password
port 587
 

Cleveland

Well-known member
Jun 29, 2010
1,447
72
0
Visit site
This is one of a few common problems with yahoo associated emails, I have and always have recommended everyone use gmail thru exchange or use an icloud email, while I know it sucks to have to change emails addresses, the pros completely outweigh the cons of having to change