OS 3.0 with Exchange - - AutoLock Issue

mszatny

Well-known member
Oct 24, 2000
51
0
0
Visit site
Previous to upgrading to v3.0....my autolock was set to 5 minutes....I believe this was the minimum allowed by my Exchange security policy

Now after upgrading to v3.0....I can set my autolock to 5 minutes, but the Autolock continues to activate immediately at every power-on.

Any ideas?

MS
 

mszatny

Well-known member
Oct 24, 2000
51
0
0
Visit site
I turned off SSL and could not get Exchange email anymore...also auto-lock was still Immediate

I deleted and re-created Exchange Account and auto-lock was still Immediate

Hmmmmm...any other ideas?

MS
 

mszatny

Well-known member
Oct 24, 2000
51
0
0
Visit site
Damn...I was looking at the wrong setting.

The proper one is:

Settings: Passcode Lock: Require Passcode : <Set Time>

MS
 

Trending Posts

Members online

No members online now.

Forum statistics

Threads
260,247
Messages
1,766,087
Members
441,231
Latest member
forwardsmychoice