OEM wallpapers are broke in evasiOn 1.4

Garz

Retired Moderator
Mar 9, 2009
8,172
155
37
Visit site
I tried on my i5 and my iPad mini. Good thing I rarely use them. Just a FYI.


***edit*** somebody just told me on twitter that theirs are working. Anybody else?


***edit again. See post #7 on this thread for my resolution to get my OEM wallpapers back.***
 
Last edited:

BreakingKayfabe

Well-known member
Sep 12, 2008
8,442
53
48
Visit site
Could be. I barely have any tweaks and not one is UI related. iOS 6 and jailbreak tweaks have been pretty erratic these past couple of weeks.
 

Garz

Retired Moderator
Mar 9, 2009
8,172
155
37
Visit site
Removed IntelliscreenX. Thats didn't solve it. Not going to remove every tweak to figure it out. Oh well no biggie. If anybody else has this issue, let me know.
 

Garz

Retired Moderator
Mar 9, 2009
8,172
155
37
Visit site
Strange thing I JB these devices on my windows computer. Had this no OEM wallpaper problem. I re JB on my MacBook Pro and my wallpapers came back. Weird but it fixed it.
 

LGrecording

New member
Dec 2, 2012
1
0
0
Visit site
JB mine with a MBP and currently have the problem of no wallpapers. It's all black when I go to the wallpapers page.

I did not install anything new, but it happened since I used Evasi0n 1.4. I was on Evasion 1.0 (it was working) but updated to 6.1.2 and re-JB and now their gone.
 

Trending Posts

Members online

Forum statistics

Threads
260,760
Messages
1,768,193
Members
441,265
Latest member
vber