Notification sounds issue in iOS 9

PureView

Active member
Jan 20, 2014
31
0
0
Visit site
Is anyone noticing that a lot of the times there is no sound coming with notifications? You'll see the notification pop up, but no sound will accompany it when it should. Doesn't happen every time, about 5/10 times.
 
Aug 21, 2013
16
0
0
Visit site
The volume on everything randomly cuts out. Like, I'll go to listen to music or watch a video or wonder why the 3 notifications I have never made a sound.

This started literally immediately after installing the update.
 

PureView

Active member
Jan 20, 2014
31
0
0
Visit site
The volume on everything randomly cuts out. Like, I'll go to listen to music or watch a video or wonder why the 3 notifications I have never made a sound.

This started literally immediately after installing the update.

did you do a clean install? i wonder if formatting and restoring from a backup will fix this. how is it that some people are having this issue and some aren't.
 

prince078

Member
Jul 5, 2015
12
0
0
Visit site
Is anyone noticing that a lot of the times there is no sound coming with notifications? You'll see the notification pop up, but no sound will accompany it when it should. Doesn't happen every time, about 5/10 times.

Same here.. Dunno why.. I've updated OTA.. Should I update through itunes??


Sent from my iPhone using Tapatalk
 

prince078

Member
Jul 5, 2015
12
0
0
Visit site
Is anyone noticing that a lot of the times there is no sound coming with notifications? You'll see the notification pop up, but no sound will accompany it when it should. Doesn't happen every time, about 5/10 times.

Same here.. Dunno why.. I've updates OTA.. Should I update through iTunes??


Sent from my iPhone using Tapatalk
 

anon(4698833)

Banned
Sep 7, 2010
12,010
187
0
Visit site
Same here...iMessage and email notifications go silent (but vibration still works)...also noticed that my volume when connected via USB in my jeep has been a little weird a couple of times. In both cases, a hard restart on the phone remedied the situation.
 

pgood4

Well-known member
Oct 12, 2011
93
2
0
Visit site
Same here. I updated via itunes and it seems to happen randomly. If I power cycle the phone they come back for awhile and then it will happen again. I've only noticed it with text messages so far, but I don't have mail set to notify me.
 

Spencerdl

Apple Watch Champion
Moderator
Jan 10, 2013
41,122
193
63
Visit site
I just tested the notification alert from 4 different contacts and all of them alerted me via sound and vibrate as well as my emails.
It just simply amazes me how everything I can think of is working GREAT before and after I updated to iOS9, while others are having problems.
I have not had any problems what so ever. Actually my 6 Plus has gotten faster and smoother since day one of iOS9 update.
I did the update via OTA with a backup and thats it.
 

PNutty721

New member
Sep 21, 2015
1
0
0
Visit site
Yes, I am having the same problem. Sporadically getting notifications with and (all too often) without sound.

Whatsapp
Kik
Outlook email
Facebook messenger

To name but a few!
 

theKHMERboy

Well-known member
May 12, 2013
599
9
18
Visit site
Yes this is also happening to me with my messages and notification even sometimes my music playlist will be acting up or skipping randomly. Worse iOS update in iPhone history
 

Not Quite Right

Trusted Member
May 11, 2013
1,636
5
38
Visit site
I've been experiencing sound issues similar to the ones posted above as well. Good to know I'm not alone. I'm now tempted to do the iOS 9.1 public beta to see if that produces the same problems ...
 

Chris Cook5

Well-known member
Sep 2, 2013
1,678
6
38
Visit site
Is anyone noticing that a lot of the times there is no sound coming with notifications? You'll see the notification pop up, but no sound will accompany it when it should. Doesn't happen every time, about 5/10 times.

I have one of my apps set to receive Notification sounds, along with badge icon & on lock screen. I don't get the sound. I get everything else. what can I do to get sound. it didn't even work for me in io8