not receiving imassages on macbook / iPad only iPhone?

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,650
618
113
Visit site
First of all, is your MacBook's iMessage app running in the background? Now go the Messages menu and select "My Status" and make sure you are NOT offline and that it shows you listed as "available". Now, scroll up and go to "Preferences" and then select "accounts". Select your Apple ID and then check to see if your iPhone mobile phone number is listed. If not, you need to add your Apple ID to your iPhone in the Messages settings. Afterwards, your phone number will show up in the settings on your MacBook and then you should be good to go.
If everything checks out okay, just reboot all of your devices and see if that clears it up for you.


Just Me, D
 

mohawk apple

Well-known member
May 4, 2012
57
0
0
Visit site
First of all, is your MacBook's iMessage app running in the background? Now go the Messages menu and select "My Status" and make sure you are NOT offline and that it shows you listed as "available". Now, scroll up and go to "Preferences" and then select "accounts". Select your Apple ID and then check to see if your iPhone mobile phone number is listed. If not, you need to add your Apple ID to your iPhone in the Messages settings. Afterwards, your phone number will show up in the settings on your MacBook and then you should be good to go.
If everything checks out okay, just reboot all of your devices and see if that clears it up for you.


Just Me, D

thanks that worked! up and running again
 

Trending Posts

Members online

Forum statistics

Threads
259,710
Messages
1,764,133
Members
441,191
Latest member
bacxiu