No signal / baseband problem (I think)

dick fitzwell

New member
Nov 16, 2012
Visit site

Ok, soooo....

I was given an unactivated iphone 3g. I tried to jailbreak it with redsn0w, which seemed to go fine until I put my vodafone simcard in afterwards and got no signal.
I looked into it and think it might be something to do with ******* up something to do with the baseband (not sure what this means). Possibly because I didn't select the IPSW before I started.
I went through these instructions to up then downgrade the BB, then installed untrasn0w. After this I still have no signal, but now the signal bar says searching... instead of being stuck on empty, and extra options have appeared in the settings such as cellular data settings which seems to recognise vodafone as the carrier. none of this came up beforehand.
I take it I was meant to upgrade to something like 6.15 basesband, then down to 5.13, but when looking at the phone info it still says modem firmware 5.15, so I'm thinking maybe what I tried from that link didn't actually do anything?
I don't actually know what the hell I'm talking about, so if anyone knows what I've done / need to do I will be forever grateful!

Trending Posts

Members online

Forum statistics

Latest member