New iPhone 5 - Sprint - Network Connection

Matlock

Active member
May 25, 2012
42
1
0
Visit site
Howdy Folks, Been a while since I posted last.

Upgraded the new White iPhone 5 with Sprint from the 4S.
Very pleased with it thus-far. Except for my Network Connection.

This did not happen with my 4S with iOS5. I only had iOS6 on the 4S for a a few days. So I am not sure if it happened with the new update or not.
When I got the iPhone 5 I restored it from the 4S.

My Connection to my 3G VERY often loses connection and Roams 'o' even when I am in a full service area.
I first noticed it when started sending text messages.

I would 8 out of 10 messages I send are unable to be sent because it switches to Roaming.
The weird thing is, it still sends the message even though it says it was not able to.
I did a Full Reset and started from scratch because I figured it was from the Restore from the 4S backup.
This did not solve the problem.

Any ideas?
 

tmadsen

Well-known member
May 28, 2009
152
0
0
Visit site
I've actually noticed the same thing. My reception has been awful compared to my HTC. I've had dropped calls in areas where I have a signal, and areas where my signal was once strong now barely has a 3G connection. It's disappointing, and I only seem to see LTE in less populated areas of Dallas. I work in the city, and my signal is weak and I haven't seen LTE at all at the office. I wonder what the deal is, and I hope it's an easy fix. I really love it otherwise.

Oh, and I've had the exact same issue with text messages. It happens more often than not, it seems. I've had Sprint in this area for a while, and this is new.
 

Matlock

Active member
May 25, 2012
42
1
0
Visit site
LTE was actually on. So I went ahead and turned that off. Since LTE is not in my area.

Roaming.. Voice is on, Data is off, International on.

Since I don't travel, what would be the proper setup?
Roaming has always baffled me.
 

Matlock

Active member
May 25, 2012
42
1
0
Visit site
So far no problems with the texts not going through.

Here is another question concerning LTE coverage.
If you live in a 3G area and work in an LTE area, to prevent the texts from being unable to send, would you have to continually turn LTE on and off when you go to and leave work? Since it apparently effects the 3G coverage while searching for LTE.

Is this an issue? Or is it just how the LTE works?
 

IAmSixNine

Well-known member
Oct 10, 2011
262
1
0
Visit site
Id take it back to Sprint while your in your 14 day grace period and tell them is got signal issues..
Slight RF differences are acceptable when going from one model to the next, or from one manufacturer to the next. But if you got full coverage in certain areas, and the new device is dropping calls there or has low signal, thats definitely not good.
 

Trending Posts

Members online

Forum statistics

Threads
260,277
Messages
1,766,180
Members
441,232
Latest member
Gokox