My visual voicemail doesnt work!!! HELP!!!

haydendillon#IM

Active member
May 6, 2009
35
0
0
Visit site
ever since I jailbroke my 3g S i cant get access to my Visual voicemail...does anyone know how to fix it? Is it am app or theme that I downloaded?...I JB via qukpwn
 

mcdan333#AC

Well-known member
Jul 30, 2008
94
2
0
Visit site
I have re-JB'ed my 3G several times, added lots of JB apps, and my visual VM always worked fine...

However, my brother, who has a 2G that has *never* been JB'ed, has also lost his visual VM. He thinks it's a network (AT&T) problem. Maybe you are having the same issue as he is, unrelated to JB status?

Anyhow, rather than go through the headache of tracking down the problem with AT&T, he just signed up for a free account at youmail.com, and he's pretty happy with that.
 

LVCIFER

Well-known member
Jun 18, 2009
1,394
7
0
Visit site
Here's what happened to me.

Pick up a landline. Call your cell and leave yourself a voicemail.

It should show up, and if the problem is what I THINK it is, you simply have to re-enter your password for voicemail.

TRY THAT, and then get back to me. IF THAT IS YOUR PROBLEM, then now it's fixed. IF THAT IS NOT THE PROBLEM, then you may have to download an apt from Cydia and re-enter some APN settings.
 

LVCIFER

Well-known member
Jun 18, 2009
1,394
7
0
Visit site
Also, I'm on a 3G on AT&T, and I have had BOTH of the problems I described above;

1) On my old 3G, when I upgraded and jailbroke to OS 3.0, I lost my VVM and had to re-enter some APN settings.
2) On the 3G, when I jailbroke using purplera1n RC2, I had to leave myself a voicemail so that VVM would prompt me to re-enter my voicemail password.

Also, purplera1n is an EXQUISITE piece of software. I will recommend that over redsn0w ANY DAY to anyone who will listen. It's EASIER, FASTER, CLEANER, and functions perfectly with no problems. BUT, it only works on 3G and you said this problem was with your 3G. So you're stuck with redsn0w, which I have limited experience with, though I did use it to jailbreak my 3G.
 

LVCIFER

Well-known member
Jun 18, 2009
1,394
7
0
Visit site
Go to Cydia and download/install "APN Editing".

Enter these settings:

APN: wap.cingular
User: wap@cingulargprs.com
Pw: CINGULAR1
MMSC: mmsc.cingular.com
Proxy: 66.209.11.32

Then, reboot your iPhone and get back to me.
 

LVCIFER

Well-known member
Jun 18, 2009
1,394
7
0
Visit site
I apologize. In order to edit those settings, you have to go to:

Settings>General>Network>Cellular Data Network

then enter in these settings;

APN: wap.cingular
User: wap@cingulargprs.com
Pw: CINGULAR1
MMSC: mmsc.cingular.com
Proxy: 66.209.11.32

Make sure to copy them, letter-for-letter, number-for-number. If it's a capital letter, type it in with a capital letter. If it's all lower case, type it in all lowercase.

Do that and get back to me.
 

LVCIFER

Well-known member
Jun 18, 2009
1,394
7
0
Visit site
It may. Try it out. If it does not work, then go back into Network Settings and reset everything to factory settings.

If it does work, leave it alone and forget about it. :)
 

Sarcone

Active member
Jul 20, 2009
40
0
0
Visit site
I lost my visual voicemail after restoring to the 3.0 software. After a google search, I found a site that said to go into your att account online and click on phone/device and then click on reset voicemail password. Once I did that, I got a text from att saying the pw was reset and then waited a couple of minutes. After a couple of minutes, I went into the voicemail on my phone and was able to reset a new password and visual voicemail showed back up as usual. I've had to restore 3.0 twice and this has worked for me both times.
 

Trending Posts

Members online

Forum statistics

Threads
261,143
Messages
1,769,812
Members
441,294
Latest member
brunnic