Motorola S9 A2DP with OS 3.0

mszatny

Well-known member
Oct 24, 2000
51
0
0
Visit site
Just paired my old S9 with my iphone. Sound is very good, but only the volume and Play/Pause buttons work.

Why can't I use the Advance button?

MS
 

unternull

Member
Jul 1, 2009
7
0
0
Visit site
silly apple

Thats because apple did not include Audio/Video Remote Control Profile (AVRCP)
which is what allows you to foward and back a track.
 

pacdamac9

Member
Jul 6, 2009
8
0
0
Visit site
has anyone tried to watch any movies with the s9s? I noticed that there is an extreme audio lag.

When I watch movies on the speaker or regular non-bluetooth headphones, the audio matches the picture.

Maybe its just me.....any thoughts? I have the 3gs btw...
 

kevinw82

New member
Jul 15, 2009
2
0
0
Visit site
i have the lag on mine too...is there any BT headset that will control track changes?

Will apple include the AVRCP in a later release?
 

Thelionuk

New member
Jul 20, 2009
1
0
0
Visit site
I've found a trick to get past the lag with motorola s9s- if u have lag, hit te Bluetooth icon and change to speaker, then switch back again to the headset -it seems to jog the Bluetooth into syncing! Works for me anyway!
 

penorwood

Well-known member
Jul 6, 2009
91
1
0
Visit site
I've found a trick to get past the lag with motorola s9s- if u have lag, hit te Bluetooth icon and change to speaker, then switch back again to the headset -it seems to jog the Bluetooth into syncing! Works for me anyway!

That trick does work but sometimes I have to do it twice.
 

zosomagnus#IM

Member
Aug 8, 2008
7
0
0
Visit site
I'm having the same lag problems with the s9. Now I have a problem with the volume switch on the s9. When I switched from watching video to just audio I can hear the audio volume gradually go down. When I tried to hit the '+' volume button nothing happens. I think it is defective, but wanted to check here to see if anyone else has experienced this.