• iPhone 15 : The iPhone 15 makes up for a disappointing iPhone 14. Here's all the details.
    • iPhone 15 Pro: Going beyond the Dynamic Island, Apple's pro smartphone goes big on gaming.
    • iPhone 15 Pro Max: That periscope camera makes its debut on Apple's most-premium handset.
    • Apple Watch Series 9: With a new chip teased, it proves just an iterative year for Apple's long-standing wearable.
    • Apple Watch Ultra 2: Another modest update for Apple's top-tier rugged wearable sequel.
    • iOS 17: Our favorite new iPhone software improvements, all in one place.
    • watchOS 10: A significant upgrade for Apple's Watch software makes even older Apple Watches feel new again.

MMS/iMessage bug...6+ is doing it, but wife's iPhone 6 is not...


Sep 7, 2010
Visit site
So after updating firmware yesterday to 8.2...i noticed a weird action when trying to take a picture in the messages app. When I clicked "Take a Picture", the typing area and submit field remained on the screen when the camera pulled up, which blocked the "use" button after taking a picture, rendering it impossible to use.

It happened once, and I reset the device and it stopped...but again today, it happened again...I tried closing messages and reopening it, which didn't work, tried putting the phone to sleep and waking it again and that didn't work, so finally had to reset the device again, which did work (and after 5 hours, it's still working fine). I did not think to take a screen shot, so when/if it does it again, I'll do that.

Wife has not experienced that, and her iPhone 6 was updated at the same time mine was.

Anyone else experiencing this? I'm not quite ready to do a restore so I figured I'd put a feeler out to see if anyone else is having the same issue or if this is one of those random things that happen to a small group of people.


Well-known member
Jul 20, 2013
Visit site
I haven't had this issue. I've done the "Take Photo or Video" feature a few times today from within Messages and it worked properly.

I hope you get it figured out Sean!


Well-known member
Sep 12, 2008
Visit site
Exact same thing happened to me once on 8.1.3 and I just closed Messages.app and it worked fine after that.

I don't really use that feature much though so I can't say whether it would happen repeatedly.


Well-known member
Oct 7, 2011
Visit site
Mine has actually done that a few times but I just re-booted each time without thinking too much about it until I read your post. Working fine right now but you also reminded me that sometimes in iMessage when deleting a message, the trash can is nowhere to found and I just re-boot then as well.

Must be a random iMessage glitch. :(

Trending Posts

Members online

Forum statistics

Latest member