MMS enabled on 3.1, actually sent?

Nov 28, 2008
1
0
0
Visit site
I am running 3.1 on my iPhone 3g with the officail carrier files. I tried sending a picture to my sister through messaging and it actually sent! Tried it again and it didn't work. No idea why this happened but thought I might share it.

I'm sure mms is on the final 3.1.
 

BB-fan

Well-known member
Jun 30, 2008
308
1
0
Visit site
Ah makes sense. I can't figure out how to use the MMS on 3.0. I read the walkthrough and I don't have that camera in my messaging app. :confused:
 

BB-fan

Well-known member
Jun 30, 2008
308
1
0
Visit site
Aw man, why would they do that? I read the list they present you when updating and it had mms. Hopefully they bring it back soon.
 

Jeremy

Retired Moderator
Mar 27, 2005
6,807
251
0
www.iMore.com
Aw man, why would they do that? I read the list they present you when updating and it had mms. Hopefully they bring it back soon.

Look for it when 3.1 is released to the public. Chances are that's when AT&T will flip the switch.
 

Duvi

Well-known member
Jun 17, 2008
2,063
18
0
Visit site
He is right... like I said, MMS is coming sooner than later. I've been sending all of yesterday.

I normally have to call and enable a feature in the back-end every so often. I had not called back when it stopped working as I really didn't have the need to. Most of the people I message have iPhones w/o MMS (I converted a lot). I believe the process has begun. Just remember it's not going to be one swoop for all AT&T subscribers.

I am running 3.0 and it's working. All I did was d/l the carrier file. I normally have to input the settings as well.
 

ericUT

Well-known member
Apr 24, 2009
155
6
0
Visit site
It isn't an issue of software on the phone. MMS can be enabled on the phone with a simple carrier file update. No restoration necessary. The issue is the block on your account. I did a complete writeup breaking down what might be causing the delay somewhere on the forum. It might've been this thread. Search it!
 

Duvi

Well-known member
Jun 17, 2008
2,063
18
0
Visit site
It isn't an issue of software on the phone. MMS can be enabled on the phone with a simple carrier file update. No restoration necessary. The issue is the block on your account. I did a complete writeup breaking down what might be causing the delay somewhere on the forum. It might've been this thread. Search it!

Not necessarily... my account keeps getting swept to remove a back-end feature. I would normally have to call every so often to re-enable it. A lot of users don't have the MMS block on their account, as a lot of customers have the family messaging. The ones without family messaging most like have "iPhone Text" rather than "Messaging" which only gives text capabilities like how it was back in the day when the packages for MMS and Text were split.
 

JustinHorn

Well-known member
Aug 3, 2008
1,284
5
0
whenwillapple.com
Not necessarily... my account keeps getting swept to remove a back-end feature. I would normally have to call every so often to re-enable it. A lot of users don't have the MMS block on their account, as a lot of customers have the family messaging. The ones without family messaging most like have "iPhone Text" rather than "Messaging" which only gives text capabilities like how it was back in the day when the packages for MMS and Text were split.

I have the family messaging plan and can't send MMS. Although the 2 phones on the plan are both iPhones, so maybe that's why.
 

Tramain

Well-known member
May 7, 2009
3,336
18
0
Visit site
I have the family messaging plan and can't send MMS. Although the 2 phones on the plan are both iPhones, so maybe that's why.

Same here when I tried to send MMS before it did not work and I have two iPhone on the family messaging. But now I just changed it two unlimited iPhone text on each iPhone so I can get my viewmymessage.com link.
 

iSkythe

Well-known member
May 12, 2009
87
2
0
Visit site
If you have a family plan, just take the SIM card out and put it in another phone on AT&T with MMS capabilities. Make call to your voicemail, and pop the SIM back into the iPhone. It should work now. That is, assuming you have a special carrier file.
 

Trending Posts

Members online

Forum statistics

Threads
260,219
Messages
1,765,934
Members
441,229
Latest member
Switch TV ON