"Messages" Help

ealvin

Well-known member
Aug 9, 2012
49
0
0
Visit site
I have a new iPad and my Messages aren't showing up. They show on my iPhone but despite turning on and off Airplane Mode and iMessage as described in the iMore tutorial, I still don't see any messages. I believe I have things configured correctly but still no luck. Any ideas? Thanks.
 

Massie

Well-known member
Feb 9, 2010
5,063
332
83
Visit site
I have a new iPad and my Messages aren't showing up. They show on my iPhone but despite turning on and off Airplane Mode and iMessage as described in the iMore tutorial, I still don't see any messages. I believe I have things configured correctly but still no luck. Any ideas? Thanks.

Do you have your phone number listed as a contact in iMessage? Or just an email? Sounds like whatever people are using to contact you on your phone is not the same contact info entered into your iPad iMessage settings.
 

Peligro911

Well-known member
Jun 1, 2011
5,878
136
0
Visit site
Do you have your phone number listed as a contact in iMessage? Or just an email? Sounds like whatever people are using to contact you on your phone is not the same contact info entered into your iPad iMessage settings.

Check setting on both make sure they are the same and your ipad should list your cell number


Brought to you from my iPad 4 LTE routed and bouncing across the globe on multiple servers from Tapatalk !
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,772
644
113
Visit site
Thanks guys, I bet this is the problem. Where do I enter my phone number in my iPad?

On your iPhone, go to Settings-Messages-Send & Receive and then make sure there is a check mark next to your phone number. Also make sure you select to start a new conversation with your phone number. Now, logout of your iMessages on your iPad, reboot it and then log back in using the exact same Apple ID that is on your iPhone. Your phone number should appear in the settings listed above.
 

ealvin

Well-known member
Aug 9, 2012
49
0
0
Visit site
Thanks again for your help. I don't know how to start a conversation with my phone number and I'm not sure my phone number is listed anywhere that's involved with Messages.
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,772
644
113
Visit site
Thanks again for your help.
You're very welcome
I don't know how to start a conversation with my phone number and I'm not sure my phone number is listed anywhere that's involved with Messages.
Your phone number will automatically be associated with iMessages if you have an iPhone registered with a carrier. As stated above, if you go to Settings-Messages-Send & Receive, you will see or at least you should see your phone number listed along with any Apple IDs you may have configured to use with iMessage. Also, you should see a setting that will give you the option to choose your phone number or Apple ID to start a conversation with.
 

ealvin

Well-known member
Aug 9, 2012
49
0
0
Visit site
I've attempted to send a message. I've got the name in the To: box and typed a message in the message box next to Send. When I click either hit Return or Send, nothing happens. BTW, I also show the Messages panel in the left 40% of the screen with New Message in a blue box. What am I doing wrong?
 

ealvin

Well-known member
Aug 9, 2012
49
0
0
Visit site
I didn't have my own personal Contact info in my Google Contacts, which I use as my Contacts with my iPhone/Pad. I've now added that info and I see it on my iPad Contacts. I just attempted to send my son a text on my iPad as a test and I see a message that is Contact in not registered or associated (I forgot the exact terminology) with iMessages. He's in my Contacts and I've messaged him before on my iPhone. Any ideas on this?

In rereading some earlier posts in this thread that I may have previously overlooked, there was info about entering my contact in iMessage. I haven't entered my info or anything else there, and I wouldn't even know where to enter that info in iMessage. BTW, also I don't believe I ever entered this info in my iPhone either.

Thanks again for your help and patience.
 
Last edited:

ealvin

Well-known member
Aug 9, 2012
49
0
0
Visit site
I didn't find the setting "Send/Receive" mentioned above in my iPhone. This may be because it's a 3G. Given this, what should I do next?
 

Latest posts

Trending Posts

Members online

Forum statistics

Threads
260,311
Messages
1,766,352
Members
441,236
Latest member
KristopherCR