Major problem after jailbreaking using redsn0w!! Please help!

gixxer#IM

New member
Jun 25, 2009
1
0
0
Visit site
Here?s the breakdown:

(1) Currently using 2G iPhone for over a year on At&t. I do not use any data plan and don?t need it. With every new firmware, I always jailbroke using quickpwn for windows; nothing more. I?ve always relied on Wi-Fi for internet access and have never been charged for data access on At&t (cellular network data always showed 0 byes sent/received). Everything always worked perfectly.

(2) Today I restored to 3.0 from 2.2.1 and attempted to jailbreak and unlock using redsn0w. Everything worked out fine.

(3) Here?s the issue: I am now able to access the internet without connecting or enabling Wi-Fi. I?m guessing that the phone is using Edge. I?ve always had the ?E? icon but the phone never used At&t?s data network (it would always give me some error message like failed etc.) It seems like now it?s suddenly using Edge. It's showing over 1 MB sent/received!!! This is a major problem because if I lose my Wi-Fi connection and continue working, the phone will automatically switch and start using At&t and I?ll be charged arm and leg.

So? why would my phone suddenly start doing this and what can I do to fix this issue permanently?? I?ve never had this problem before? so why would it start now out of the blue??

Thanks in advance for any help!!
 

Trending Posts

Forum statistics

Threads
260,347
Messages
1,766,502
Members
441,239
Latest member
FallDesigner