Mail sounds not working

loraxiom

Member
Oct 11, 2012
5
0
0
Visit site
All other sounds seem to be working on my ipad, with the exception of email notifications and other sounds (like the sent message sound). Banner notifications are working just fine, so I don't think it's a notifications issue, exactly. I've tried both resetting all settings and doing a hard reset, but am at my wits' end at this point.

I don't know if this has anything to do with the fact that I have yet to upgrade to iOS 6 or not. I'm hoping that's not the issue, as I don't want to upgrade just yet. Any other advice would be much appreciated.
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,772
644
113
Visit site
I have iOS 6 so I really don't remember the exact layout of the previous version's setting, but under the "notification" settings, do you have your mail set to alert you with sound?
 

loraxiom

Member
Oct 11, 2012
5
0
0
Visit site
As far as I can tell, it should be set to play sounds when sending/receiving emails. I haven't touched my settings in months (until today, of course). If I look under Settings -> Notifications it lists my apps and indicates that mail is only set to show badges and banners. If I select Mail from this list, there is no option regarding sound. If I look under Settings -> General -> Sounds, Mail is set to play certain sounds for new mail and for sending a message. I'm not sure how else I can control this. I'm attaching some screenshots, so you can see what I'm working with. I've also never had trouble with this before. As of yesterday morning, sounds were playing just fine, but now they're not, for some reason.

---------- Post Merged at 03:11 PM ---------- Previous Post was at 03:08 PM ----------

Also, just discovered another area where my sound notifications aren't work: my chat app: imo.im. You can see from the screenshot on my previous post that it is definitely set to play sounds, but it currently isn't.
 

Attachments

  • ipad sound issues.jpg
    ipad sound issues.jpg
    969.7 KB · Views: 19

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,772
644
113
Visit site
As far as I can tell, it should be set to play sounds when sending/receiving emails. I haven't touched my settings in months (until today, of course). If I look under Settings -> Notifications it lists my apps and indicates that mail is only set to show badges and banners. If I select Mail from this list, there is no option regarding sound. If I look under Settings -> General -> Sounds, Mail is set to play certain sounds for new mail and for sending a message. I'm not sure how else I can control this. I'm attaching some screenshots, so you can see what I'm working with. I've also never had trouble with this before. As of yesterday morning, sounds were playing just fine, but now they're not, for some reason.

---------- Post Merged at 03:11 PM ---------- Previous Post was at 03:08 PM ----------

Also, just discovered another area where my sound notifications aren't work: my chat app: imo.im. You can see from the screenshot on my previous post that it is definitely set to play sounds, but it currently isn't.

I see what you mean and, like you, I don't know what it could be. I mean, your volume is up, you're receiving other tones so unless the tones set for the aforementioned apps are defective or missing, it should work. It can't be a hardware issue so it may be time for a reset and restore as new.
 

erwaso

Well-known member
Oct 11, 2012
288
0
0
Visit site
Odd. Have you messed with the mute switch? Happens to me sometimes but doesn't affect just one sound in particular
 

loraxiom

Member
Oct 11, 2012
5
0
0
Visit site
You mean turning the sound all the way off with the control button on the side? Yeah, I've tried playing with that. Doesn't seem to help if I turn all sounds off and then back on again.
 

loraxiom

Member
Oct 11, 2012
5
0
0
Visit site
Also, I have now tried erasing all content and settings, and then restoring from iCloud. This did nothing to help. I'm going to try doing the same thing without restoring this time and see what happens. This is really frustrating!

---------- Post Merged at 05:52 PM ---------- Previous Post was at 05:42 PM ----------

And it STILL doesn't work. What the hell is going on? I guess I might have to try paying a visit to the Apple Store after all. I was hoping to avoid that mess.
 

loraxiom

Member
Oct 11, 2012
5
0
0
Visit site
Scratch that last bit. Finally got it. I had to change the sound settings to different sounds (then back to the ones I wanted) after restoring to factory settings, but it works now. Boy that was a lot of trial and error for such a silly little problem. Thanks for the help!

---------- Post Merged at 06:00 PM ---------- Previous Post was at 05:59 PM ----------

Realized what you meant by mute switch. That was one of the first things I checked. :/
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,772
644
113
Visit site
Scratch that last bit. Finally got it. I had to change the sound settings to different sounds (then back to the ones I wanted) after restoring to factory settings, but it works now. Boy that was a lot of trial and error for such a silly little problem. Thanks for the help!

---------- Post Merged at 06:00 PM ---------- Previous Post was at 05:59 PM ----------

Realized what you meant by mute switch. That was one of the first things I checked. :/

Thank you for the update and I'm glad you got it working, my friend. ;)



Just Me, D
 

Latest posts

Trending Posts

Members online

Forum statistics

Threads
260,311
Messages
1,766,368
Members
441,238
Latest member
Shortringtones