LTE switched on in a non LTE area

JDabney

Well-known member
Jun 17, 2012
154
1
0
Visit site
I have a sprint 64gb iPhone 5 and I have noticed that as my LTE is switched on in a non LTE area that it messes up my 3G. My 3G from time to time will drop to "o" in the middle of sending a text msg and then the text will fail to send as well as just dropping to "o" randomly through normal usage. Is this normal behavior for having the LTE switched to on in a non LTE market? It is quite annoying as my iPhone 5 came with the LTE switched to on by default and I am not able to send texts from time to time. Some help and insight would be great as I am wondering if I should take my phone to a sprint store and swap it out for a new one.
 

skeets000

Member
Oct 24, 2011
24
1
0
Visit site
If the area you are normally in does not have LTE yet I would just turn it off under settings-general-cellular-enable LTE. I would turn it off for two reasons, 1. it should solve your text message problem, 2. it will give you better battery life. I have noticed that when I am in a non LTE area my phone is constantly searching for a LTE connection and draining my battery.
 

JDabney

Well-known member
Jun 17, 2012
154
1
0
Visit site
If the area you are normally in does not have LTE yet I would just turn it off under settings-general-cellular-enable LTE. I would turn it off for two reasons, 1. it should solve your text message problem, 2. it will give you better battery life. I have noticed that when I am in a non LTE area my phone is constantly searching for a LTE connection and draining my battery.

Yeah I think that's what I am going to do is just to turn off LTE, but I just wanted to know if that's normal behavior. The iPhone 5 by default comes with the LTE switched to on.