Jailbroke iPhone 6 stuck after erasing all content and settings

Status
Not open for further replies.

idmike

New member
Feb 24, 2016
1
0
0
Visit site
Hi lads. I uhm jailbroke my iPhone 6 about a year ago.

I haven't updated it at all since of course. About 6 months ago I think I deleted the cydia icon by accident but it must have removed it as not been able to get it to run since wont show in search or anything tried a couple things to restore it to no avail maybe I didn't try hard enough though but been so pressed for time to do it.

Funnily enough I still had some of the apps I'd installed through cydia when it was on the phone including a lot of tweaks and settings springboard and all that malarky.

Anyway today I was having some issues with my phone, apps kept crashing, I had loads of crap on it and many unwanted contacts and all sorts so I decided probably rather foolishly to erase all content and settings.

But I've found out since that if the phone is jailbroke you should un-jailbreak it first before doing that? Or does it not matter?

I did update itunes and do a full backup first before I done the reset.

But now the phone is stuck or appears to be stuck on the reset which normally happens pretty quick about a few minutes or so.

But this has been stuck on the white screen with the little black apple icon in the middle for about 45 minutes now.

I did have quite a few apps, games, files, pictures, notes, emails, contacts etc on the phone but its never took this long before.

But then I've never reset an iPhone in this way that's been jailbroke. I've never had this problem before but guess I'm a right noob!

Can anyone offer any insight or give any tips on what steps I can take?

I'm searching online but raising more questions than its answering tbh.

Can someone clued up about this or has some past experience say how they sorted it out?

Just need to get my phone back on!

Thanks much in advance guys!

Mike.
 

3cit

Well-known member
Nov 6, 2011
3,044
63
0
Visit site
So you need to restore your phone at this point.
Unfortunately whatever was not backed up before this will be lost.
But all purchases will be able to be synced back. Depending on your iCloud setup, contacts, calanders, mail, notes, will be just fine when you log back into iCloud on your device. Photos is a grey area depending on your iCloud backup size and amount of photos you have.
Steps are as follows.
1. Plug phone into computer with iTune and turn off phone. (Home and power until Apple disappears)
2. Put phone into dfu mode.
3. Restore device in iTunes.
4. Restore backup, or setup as new.

Dfu mode is acheived by the following method:
While phone is off
Hold power button for three seconds., without releasing power hold the home button for ten seconds, without releasing home button, let go of power button, continue holding home button until computer acknowledges your device and that it needs to be restored.
Plug the phone into the computer before you start this process because if you plug it in when the phone is off, it will turn on and it can mess up your timing.
 

Jivko Ivanov1

New member
Mar 17, 2016
3
0
0
Visit site
hey so i have very similar problem
i used taig to jailbreak my phone few weeks ago
now i decided i dont need it anymore and went for restore the back up i created just before jailbreaking as instructed
when i tried restoring it said that there is not enough space
I deleted all of the apps and data possible to delete but still there was the same problem
so then i went to settings and i tapped on erase all content and settings( or something similar it was the second option in the menu)
then the phone rebooted and i saw the black screen with the white apple logo and white loading line under it
i waited for about an hour but the line didnt even start moving so i realised there was a problem
i tryed pressing home and force switch of by holding the reset button but nothing was happening
the only thing i can do is hold both buttons for over 10 seconds but the only thing it does is reboot /then apple logo for few secs then apple logo with the white line again
i read your instructions but while the phone is plugged and i hold both buttons it just reboots
i can switch it off ONLY when its unplugged otherwise its just rebooting
but if i switch it off then plug it the same thing is happening
please help out im starting to freak out
5S 8.0.1
 
Last edited:

Jivko Ivanov1

New member
Mar 17, 2016
3
0
0
Visit site
so i read another user post about this problem and i managed to enter recovery mode by holding both buttons for 10 sec and then releasing only the power button
itunes detected a phone in recovery mode and i clicked on ok and got a message that itunes is downloading the newest software and will perform the update
then i got and error message with error number 3194 this device isnt eligible for the requested build in itunes
please help
 

natasftw

Well-known member
Sep 13, 2012
1,355
0
0
Visit site
You'll want DFU, not recovery. The admins of this site aren't aware there are differences and erroneously instruct you to do the wrong thing with their tutorial.

You'll also want to use the newest iOS because the rest aren't being signed. That will throw the error you're seeing.
 
Status
Not open for further replies.

Trending Posts

Members online

Forum statistics

Threads
260,779
Messages
1,768,268
Members
441,266
Latest member
AlanD