Jailbreaking problem with Itouch


New member
Jul 14, 2009
Visit site
Hi, arrived at this forum through google. I'm very sorry if my question is out of range (about Itouch, instead of Iphone).....

It's like this: I have an I Touch 1st gen, running on firmware 3.0 (updated through IPSW 3.0 7A341), and I'm having a bit of a problem with appsync.

I jailbroke it with redsn0w 0.7.2 (on windows XP SP2). And it went well.

Now I don't have wi-fi connection, so I tried transferring 'installd' file manually, through diskaid. This is where the problem started.

I followed the steps I found in the internet carefully. It all went well, except when I reboot it, after copying the installd file to /usr/libexec folder, the screen displays the white apple logo, and nothing else. I figured it might be a process on the run, and I waited for several minutes (around 5-8), it flashed white 1 time, and rebooted, returning to the white apple logo.

What did I do wrong?

Just to be clear, here is what I did:

- Jailbreak with redsn0w 0.7.2 (successful)
- Downloaded and extracted file "AppSync_v1.1_by_Reilly"
- Connected my I Touch with diskaid, went to root folder
- Made the folder "/Applications/Documents" and "/User/Applications/Documents"
- Copied the file 'installd' to "/usr/libexec"
- Reboot (turning off and on again)
- Stuck with white apple logo

Please help me, where did I went wrong?

Thanx in advance.


Well-known member
Jul 7, 2009
Visit site
Hmm, not sure what happened there but my friend also got this. He had this happen on his 2nd gen iPod Touch (I hate it SO SO SO MUCH when people call it an iTouch,thats sounds like a rape crime) and he just restored it and re-jailbroke it and it worked fine. Give that a try

Trending Posts

Members online

Forum statistics

Latest member