Jailbreaked iPod 2nd Gen successfully......but......

brillo1902

New member
Nov 20, 2012
1
0
0
Visit site
Im now unsure what to do!?

Basically, my son wants to download apps such as Facebook and Twitter....the usual ones but every time he did it he was prompted ios 4.3 or ios 5 are required. I was of the impression from my little understanding in this subject that by using the GreenPoison rC6.1 program the ios would go from 4.2.1 to the required 4.3. Could someone possible spare a few minutes to tell me what i might need to do now.

Thanks so much for your time in reading this!
 

rdiddy_25

Well-known member
Sep 20, 2009
3,419
9
0
Visit site
Most apps will require him to be on either 4.3 or above to run properly. Has nothing to do with being jailbroken or not
 

3cit

Well-known member
Nov 6, 2011
3,044
63
0
Visit site
yeah you need to update that idevice as high as it can go....
i imagine youll be on 4.3.5? i dont know when the ipod (2nd gen) stopped being eligible for updates. i have a thrid gen, and i think its done at 5.1.1 forever now
then find a jailbreak tool for it, then try to install your apps
 

Trending Posts

Members online

Forum statistics

Threads
260,853
Messages
1,768,506
Members
441,270
Latest member
Artiefischel99