Jailbreak 2.2.1 Issues

alexanderwalsh

New member
Mar 10, 2009
2
0
0
Visit site
Hi guys, searched but couldn't find this exact problem.

Already using 2.2.1 and a macbook for the JB - followed the correct guide and instructions step by step.

This error occurred twice: halfway through the iPhone's restore of the custom package, iTunes tells me the device has been returned to the Factory settings, although both times I chose the custom package when restoring the phone.

Any suggestions as to why this is happening and how to rectify would be appreciated!
 

Matt74

Well-known member
Mar 6, 2009
294
2
0
Visit site
Two suggestions.

1) Restore your phone, and set it back up as new.... meaning you lose your contacts, sms history, settings, etc... and try the jailbreak again. Worse case, if the jailbreak fails again, you still have a backup of your data in iTunes.

2) Do some searching on the web for a custom firmware image, download it and just do a shift-click on the restore button in iTunes, and select the image. There are plenty of custom images out there that come pre-jailbroken.

If you keep having problems, stop back and post very specific details about how you're attempting the jailbreak, and any specific error messages you're receiving.
 

alexanderwalsh

New member
Mar 10, 2009
2
0
0
Visit site
Thanks for the help Matt, the break worked last night, although only after iTunes had told me it was returning to factory settings and after encountering a few graphical glitches when restarting the phone.

I'm all good now though!
 

Matt74

Well-known member
Mar 6, 2009
294
2
0
Visit site
Just in case someone who has the same problem finds this thread, could you tell us what got it workin for ya?
 

Trending Posts

Members online

Forum statistics

Threads
259,670
Messages
1,764,003
Members
441,188
Latest member
Remona94B9