Is there a reason the Apple Watch music app won't show Beats 1 on Apple Watch music app

samduffy

Well-known member
Apr 21, 2016
820
0
0
Visit site
For whatever reason the Beats 1 button won't show on Apple Watch it used to in Watch os 2

See the screenshot

IMG_0120.PNG. Another persons Apple Watch showing Beats 1 IMG_0003.jpgIMG_0003.jpg
 

Ledsteplin

Ambassador
Oct 2, 2013
50,552
742
108
Visit site
On iPhone, try going to settings > iTunes and App Store > Toggle on "use cellular data". Music may need to be on as well. Not sure.
 

Spencerdl

Apple Watch Champion
Moderator
Jan 10, 2013
41,122
193
63
Visit site
Did you try tapping the "music" app on your Apple Watch app page?
bd0784281db9fbca7b946302122feffa.jpg

ad22836d478226902950200170c560d7.jpg

There should be a circle that shows up going around the app icon.
 

pkcable

Q&A Team Leader, VR Expert
Moderator
Jun 16, 2009
5,827
28
0
Visit site
Mine was missing also and my Use Cellular WAS toggled on, HOWEVER toggling it off and then back on, did fix the issue. :)
 

samduffy

Well-known member
Apr 21, 2016
820
0
0
Visit site
Nope didn't work i turned cellular on and off and relaunched the app on the main app section on apple watch but noting
 

samduffy

Well-known member
Apr 21, 2016
820
0
0
Visit site
theres no Apple stores in my country except resellers who may as well work for microsoft they are clueless about Apple Tech. I'm currently onto Apple support. Others on the Apple forums are noticing this too so it must be a bug affecting some people that apple missed
 

Ledsteplin

Ambassador
Oct 2, 2013
50,552
742
108
Visit site
theres no Apple stores in my country except resellers who may as well work for microsoft they are clueless about Apple Tech. I'm currently onto Apple support. Others on the Apple forums are noticing this too so it must be a bug affecting some people that apple missed

In settings where you turned cellular off then back on, is music toggled on there?
 

pkcable

Q&A Team Leader, VR Expert
Moderator
Jun 16, 2009
5,827
28
0
Visit site
so do i toggle cellular data off or what do u i do PKCable

I went in to BOTH places, Settings, ITunes & App Store, And then I switched Use Cellular Data from On to Off, then back to ON, THEN I went back a menu to Settings, then Music, then Cellular Data, then I switched THAT from On to Off, then back to On, THEN I restarted I phone, and then my Beats was back on my watch. :)
 

Trending Posts

Members online

No members online now.

Forum statistics

Threads
261,066
Messages
1,769,394
Members
441,285
Latest member
krisgraver