iPod Touch 4th Gen. Restore/Format help [SOLVED]

turver

New member
Feb 19, 2013
1
0
0
Visit site
A few days ago, I used redsn0w to jailbreak my device, which worked perfectly fine (I'm on 6.0.1). Not realizing that it was a tethered jailbreak, I restored it and then tried jailbreaking again with evasi0n's untethered jailbreak. Which failed. I've looked around for solutions to my problem, but can't find any that worked for me. Here's what's gone wrong:

At first, when I plugged in my iPod to iTunes, the program froze. I fixed that by going to c:/users/me/appdata/roaming/Apple Computer/ and then removing the "iTunes" folder. After fixing the freezing issue, I tried restoring my ipod from a backup which wouldn't work. I then tried restoring my ipod with redsn0ws "Restore" feature, but now my device won't turn on. When connected to the computer it doesn't show up under "My Computer".

Before trying to restore my ipod with redsn0w, I tried doing it by simply going to settings, but found out that it wouldn't let me. Cydia was also still on the device after restoring it the first time, which means I didn't do it right.

I'm hopping that someone here will be able to help me out, since I can't do it on my own.

UPDATE: It turns out my iPod was just stuck in DFU mode, which was fixed my restoring it once iTunes gave me the option.
 
Last edited:

Trending Posts

Members online

Forum statistics

Threads
259,606
Messages
1,763,729
Members
441,186
Latest member
EldenRasco