IPod Touch 4G WiFi Problem.

Alberto1866

New member
Nov 26, 2012
1
0
0
Visit site
So I've been having this problem with my IPod recently, it's been randomly disconnecting from WiFi for a few seconds then reconnects, it's really annoying when trying to download something. Though I should mention I recently moved, and got a new router, before i had verizon Fios, but the router was grey, now I still have Verizon Fios but the router box is red. Not sure it has to do with my problem but it worked perfectly with the old router. Also I have an ITouch 2G that works perfectly fine on the WiFi, same with my brothers he also has a 4G. The only differences are GB and firmwares. I'm running 6.0 my brother is running 6.01 and my IPod 2G is on the last firmware made possible for that generation. Lastly I went to my router settings found the IPod that doesn't work and tested the connection, it said that it received 4/4 connection but sent 0/4 and failed. I tried this with the other and they worked perfectly. So please if anyone can help me I'll be thankful.
 

haitran2001

Banned
Dec 9, 2012
8
0
0
Visit site
It may be because 6.0 wifi Firmeware has a bug I remember my friend updated his iPod to 6,0 the next day he couldnt connect it Aswell after a few days he update it to 6.0.1 when it was released then it started to work again
I think it should recommend you to update your iPod to 6.0.1 because 6.0 has a bug in it but 6.0 is just a beta to see what bug is in it so they can fix it while they were researching and let other people report them.
 

Latest posts

Trending Posts

Members online

Forum statistics

Threads
259,591
Messages
1,763,663
Members
441,181
Latest member
janinv23