• iPhone 15 : The iPhone 15 makes up for a disappointing iPhone 14. Here's all the details.
    • iPhone 15 Pro: Going beyond the Dynamic Island, Apple's pro smartphone goes big on gaming.
    • iPhone 15 Pro Max: That periscope camera makes its debut on Apple's most-premium handset.
    • Apple Watch Series 9: With a new chip teased, it proves just an iterative year for Apple's long-standing wearable.
    • Apple Watch Ultra 2: Another modest update for Apple's top-tier rugged wearable sequel.
    • iOS 17: Our favorite new iPhone software improvements, all in one place.
    • watchOS 10: A significant upgrade for Apple's Watch software makes even older Apple Watches feel new again.

ipod goes into DFU mode after jailbreak


New member
Aug 24, 2013
Visit site
Here's my problem I've been working on for the past couple days. My Ipod touch 2nd gen MC model (broken lock button) was jailbroken with sn0wbreeze for the past year and started crashing so I decided to restore it with sn0wbreeze again. I've had to use TU to bypass the 16xx errors and have been able to do the full restore right until the ipod restarts itself. When it does, it goes straight into DFU mode and itunes recognizes it as a device in recovery mode. So I'm pretty sure the jailbreak worked but for some reason decided to go into DFU mode instead of booting. I've had the same thing happen with greenpois0n where after it finishes installing the firmware, itunes sees it as a device in recover mode. I've been using redsn0w's DFU ipsw to get it into DFU mode because my lock button is broken. I don't get how it worked so well a year ago and now won't work at all. Also, I am able to do a normal itunes restore to non-jailbroken firmware.



Well-known member
Jan 11, 2011
Visit site
Did you actually restore from DFU mode to a sn0wbreeze modified file? The DFU IPSW that you've been using is not supposed to jailbreak you, just get you to DFU.

Trending Posts

Forum statistics

Latest member