ipod 4g on 4.2.1 help

Johnny LaRue_sctv

New member
Jan 1, 2013
1
0
0
Visit site
I have a 4th gen iPod touch that I jail-broke about 2 years ago with greenpoison. That last several months I have been unable to install anything from installous. I get the invalid ipa error during installs. Can I re-jailbreak this device? Is there a way to go from 4.2.1 to 5 or 5.1.1? Any help would appreciated. I have searched many forums and this one is hands down the best. Again thank you.
Johnny
 

Trending Posts

Members online

Forum statistics

Threads
259,686
Messages
1,764,060
Members
441,187
Latest member
Remona94B9