Iphone4 restore as new update*

3cit

Well-known member
Nov 6, 2011
3,044
63
0
Visit site
so yesterday i posted a book in the apps hacks and themes section by accident, and i currently cannot open it. some kind of "redirect loop"... ANYWAYS
long story short
i could not in any way shape or form get it to restore as new on 5.1.1 from 5.1.1
if i tried the redsnow method the phone would hang during the "formatting drive" part. if i put my phone into pwned dfu and tried to restore throgh itunes i got error 1600, if i turned off tiny umbrella i got error 3994.
the point my post stopped at was with my halting the process while my phone was being "formatted" by redsnow. and the phone wasnt being recognized by my computer, again turns out to be a driver issue... my phone was in recovery mode and i didnt have the proper driver installed (agian, brand new hard drive) anyways after i rebooted computer the driver installed
i then told apple to just restore and update
so i was on 6.0 for about 5 minutes, because then i downloaded redsnow 14b and rebuilt my custom firmware, and put it into pwned dfu, i went into my host files and manually entered cydias host. (im wondering if tiny umbrella is no longer good for host services) and i was able to restore my iphone 4 to 5.1.1 stock (of course i got the -1 error in itunes, then had to use redsnow, again out it into pwned dfu, watch it upload the ram disk, etc... to kick it out of recovery mode)
yes that was the short story
i lost 4.5 hours yesterday on this crap!!!!
i dont know what the issue was. perhaps it was because iw as too lazy to manually enter my hosts, perhaps it CANT BE DONE on a 4. who knows
but either way, im on 5.1.1 jailbroken still.
and if i need to restore as new, ill just go to 6.0, then downgrade.
 

Trending Posts

Members online

Forum statistics

Threads
259,683
Messages
1,764,047
Members
441,187
Latest member
Remona94B9