iPhone not letting me use new SIM after JB n UL!!

stutter

New member
Oct 29, 2008
3
0
0
Visit site
1st gen iPhone not letting me use new SIM after JB n UL!!

I followed the directions from http://www.theiphoneblog.com/2008/09/25/tipbs-jailbreaking-101-mac-edition/ to the tee. I have a first gen iPhone, I am on OS 10.5.5 and upgraded my itunes to the latest version and have my iphone on 2.1 firmware.

I have jailbroken, unlocked, and restored 3 times already today. Everything goes fine until I insert my new SIM (movistar in Argentina). I get a signal and it connects to the movistar network with full bars. I even got a message from movistar telling me what my new number was (supposed to happen), etc. However (at the same time), every time i have inserted the new sim, I get the message "different sim detected, connect to itunes" and i can only make an emergency call!!

does this have anything to do with the fact that when i connect my iphone to my computer it says, "An Iphone has previously been synced with this computer." I get two options stating "set up as a new iPhone" or "Restore from the backup of: iPhone or a backup from earlier today."

What do I do??? please and thanks!

p.s. should i jailbreak and/or unlock with the old sim (from att) or with the new sim in the phone? or with none at all?
 
Last edited:

stutter

New member
Oct 29, 2008
3
0
0
Visit site
after freaking out for a whole day, i realized that i did not click on for the fakeblank part of bootneuter. once i did, everything works!
 

Trending Posts

Members online

Forum statistics

Threads
260,780
Messages
1,768,272
Members
441,266
Latest member
AlanD