iPhone 6/IOS 8.02 and Ford Sync, Garmin GPS Hands Free

mrnserv

Well-known member
Sep 24, 2012
59
0
6
Visit site
Having problems with Ford Sync in 2013 Ford Fusion with new iPhone 6 running IOS 8.02. Initially phone pairs with vehicle and Ford Sync recognizes phone and downloads address book. When called, phone will ring and show my cell phone number and not number calling. When trying to answer phone with button on steering wheel and console, phone will not connect and pick-up. Saw posts of users having similar problems so tried some of the troubleshooting steps others have tried. Deleted phone from Ford Sync. Reset Ford Sync to erase all setting. Reset network settings on iPhone. Reset All settings on iPhone. Renamed iPhone. Have tried all these starting from the beginning multiple times and same problem each time.

Next tried to pair iPhone 6 to Garmin Nuvi 2797 to use handsfree. Phone was paired and recognized. Garmin will ring but again when trying to connect to phone by pressing off hook button on Garmin, will not connect to phone.

Also have an iPhone 5s for business and tried to connect with Ford Sync. Same issue as with iPhone 6, pairs OK, but cannot connect to phone when call comes in and shows my number when a call comes in and not the number being called from. Previously this was the phone I was using with Ford Sync before upgrading to iPhone 6, but not sure if ever worked with IOS 8.0 and now has IOS 8.02 and not working. I know this phone was working with IOS 7 using a different name.

This morning I tried to connect the iPhone 5s to the Garmin and I get the same problem as with the iPhone 6, pairs and recognized but cannot receive or initiate a call.

As far as I can tell these is an issue with IOS 8.02 and maybe IOS 8.0 and Bluetooth. My wife has an iPhone 6 and we were able to get it working but she has not upgraded to IOS 8.02, although she had some similar issues one day with her phone but now it has been working for several days.
 

LCW

Well-known member
Jul 3, 2010
1,468
8
38
Visit site
No issue with my 6 running 8.0.2 with Ford Sync in my 2011 F150. Pairs fine and calls are seamless.
 

rlboard

Active member
Jun 23, 2010
34
0
0
Visit site
I had the very same problem after upgrading to iOS 8.02. My phone (iPhone 6) was paired and after completing the software upgrade it no longer was. Well I did a quick Google search and the answer seemed to be to reset network settings. I did that and that resolved my problem.
 

mikep72

New member
Apr 20, 2011
3
0
0
Visit site
Anyone with iPhone 6 Bluetooth Issues in their car, this worked for me (Cadillac ATS - Cadillac CUE) and a few of my friends (Chevy, Subaru, Acura and Honda) that had issues...

1) Log out of icloud on the iphone – SETTINGS, ICLOUD, SIGN OUT (AT BOTTOM)
2) Delete car/headset from iphone – SETTINGS, BLUETOOTH, SELECT DEVICE, FORGET THIS DEVICE
3) Reset network connections – SETTINGS, GENERAL, RESET, RESET NETWORK SETTINGS
4) Delete iphone from car memory
5) Restart phone
6) Pair to car/headset as normal
7) Log back into icloud to use icloud features
 

mrnserv

Well-known member
Sep 24, 2012
59
0
6
Visit site
For my business use I ended up upgrading my 5s to a 6 Plus. I decided to set this one up as new rather than from a backup. It worked with Ford Sync on the first try.


Sent from my iPad using Tapatalk HD
 

kavital

New member
Oct 4, 2014
2
0
0
Visit site
I experienced similar problem while attempting to connect to Kenwood dnx890hd.
I tried everything. Upgrade the firmware, disconnect and removing the BT device and back There is no real control on the phone actions and vice does not transmit voice over the BT.
Quiet a pain I would say. 8.02 is a LEMON! Correction actually IOS 8.0x is a LEMO.
 

kavital

New member
Oct 4, 2014
2
0
0
Visit site
Some more reply. Yes I restored from iPhone 5S. All was well before the IOS upgrade.
The whole sequence with icloud and such feel a bit voodoo to me. I don't see the correlation.
 

mrnserv

Well-known member
Sep 24, 2012
59
0
6
Visit site
Finally was able to get it to work...
On Ford Sync, Removed all BT devices from Sync, did a full reset, reset to factory defaults and did a full reset on Sync again.
On iPhone, reset all network settings, reset all settings, rebooted, repeated, reset all network settings and reset all, rebooted. Did NOT rename phone, left as iPhone, paired with Ford Sync before doing anything else with settings and was working.
Did rename phone and reboot and was still working, so far so good, will see if still works tomorrow.
I did notice that when connected with Sync none of my other devices had populated BT devices yet, but now have.

Sent from my iPad using Tapatalk HD
 

mrnserv

Well-known member
Sep 24, 2012
59
0
6
Visit site
Today stopped working already. Rings with my own number displayed and cannot pick up call. Hope iOS 8.1 fixes this and arrives soon.


Sent from my iPad using Tapatalk HD
 

Trending Posts

Members online

Forum statistics

Threads
260,677
Messages
1,767,805
Members
441,257
Latest member
Ludogg23