iPhone 5S wiped photos, but memory full?

shellhaywood80

New member
Jan 5, 2017
2
0
0
Visit site
So last night I tried to backup my iPhone 5S onto iTunes. My phone crashed, was stuck on the Apple logo, so I spent all night updating the software to the new iOS with it in safety mode.

When it finally came back on, I could get into my phone but everything was very slow and clunky. This morning while using it, it froze and I had to reset it to get it back. Once it came back on, the phone had been wiped. No photos, no videos. I have no iCloud backup as I never really understood how to work it, and no iTunes backup either.

I've looked online for iPhone recovery programs. I've tried quite a few, but all of them never get past the analysis stage and fail. Then I checked checked in the settings of the phone too, and although it says I have no photos, I only have 1.8GB out of 27.89 GB left. When on iTunes, I can see that photos takes up the majority of the storage. Also when trying to access the phone through file explorer it says the memory is almost full, yet when I go into it it's empty.

I had over 8000 photos on there, two years worth so I would be devastated if I've lost them. Has anyone got a solution? Any way I access the photos and take them off my phone?
 

comiken205

Well-known member
Dec 6, 2015
620
0
0
Visit site
Hmm, go into the deleted photos folder on your phone and see if they are there. Also, have you tried icould dot com and enter your information to see if your photos are there?
 

Ledsteplin

Ambassador
Oct 2, 2013
50,229
705
108
Visit site
Are you sure you don't have a back up in iCloud? If your phone has been asleep while plugged in, it may have backed up.