iPhone 5 connection issues

jlindsey.stu

Active member
Jul 6, 2012
27
0
0
Visit site
My iPhone frequently loses connection for some reason. I can show 5 bars (AT&T) and LTE but will be unable to connect to the Internet or send text messages. I took if in to Apple and they did a "firmware erase and restore" and said if the problem persists to just flip it in airplane mode for a few seconds and then I should be fine. This does seem to work, but I'm not getting phone calls and text messages at times and I'm assuming its when its state of no connectivity. Could this be a SIM card issue or should I go back to Apple?
 

anon(4698833)

Banned
Sep 7, 2010
12,010
187
0
Visit site
As has been suggested in other threads like this, you're most likely looking at a carrier network issue...and because of that, chances are an easy and permanent "fix" is not going to be easy (if possible at all). It could be a SIM card issue, if you haven't had yours switched out i would certainly give it a try, you can also try turning off LTE and seeing if you are able to connect to 4G easier that way (I have been reading about a lag in connection when the iPhone 5 is trying to switch between data networks).
 

jono119

Active member
Dec 6, 2011
25
0
0
Visit site
mine does the same thing all the time. ill show full service and LTE and nothing will go through or connect. i turn airplane mode on then off really quick and then it works again. it makes me so angry when this happens. And my SIM card has been swapped ever since the whole Apple store sending me a phone that couldnt be activated because it was registered to a different number new out of the box..
 

IAmSixNine

Well-known member
Oct 10, 2011
262
1
0
Visit site
Happened to me today. Dallas, TX. ATT, iPhone 5. Doing a speed test and nothing. Went to browser nothing.
Airplane mode didnt help. Powering off the phone and back on did help. Soon as it came back up and connected i got a few emails as well so not sure how long it was like that.
 

BreakingKayfabe

Well-known member
Sep 12, 2008
8,442
53
48
Visit site
I can report the same thing. Happens to me from time to time on AT&T.
Hasn't happened enough yet for me to take it to the Genius Bar. I'm sure
as soon as I'm at the Genius Bar the phone would work just fine then and
there, lol
 

piranhadonna

Well-known member
Nov 14, 2010
524
0
16
Visit site
I had mine replaced a little bit ago because of these same issues happening a few times a day. Since the replacement it has only happened twice and toggling airplane mode on and then off fixed it, whereas before the only way to get it to work was a reset of network settings.
 

03_CTD

Well-known member
Nov 17, 2012
101
0
0
Visit site
I had this problem with my 3GS on iOS 5 and Rogers. iOS 4 it never happened. Genius at the Apple Store replaced the phone but, it was preloaded with iOS 4. Used it for a couple weeks without issue before I upgraded to 5 again. Immediately after upgrade I encountered the same issues. Now my iPhone 5 on Bell does the exact same thing. I've given up! I have no idea why but, I have no faith going through the hassle of replacing the phone again will make any difference. Honestly it's just something I've learned to live with. It's not frequent enough to trump some of the issues I've encountered with other platforms TBH.
 

epphllps

Well-known member
Aug 1, 2009
191
6
18
Visit site
Same here on Verizon with the iPhone 5. Had my phone since release day and it didn't start this until maybe 2 weeks ago. The data connection has literally become garbage on this phone. Getting my first replacement due to data issues and only getting less than 12 hours of uptime per charge.
 

-ND4SPD-

Member
Jan 10, 2010
22
1
0
Visit site
I'm on AT&T and also having the same issue with dropping the LTE connection on my iphone5. It shows that it's getting an LTE signal but nothing requiring a data connection works. I have to do a hard re-set to get a connection again (although it looks like just switching to airplane mode will do the same).

I'm also having some random voice connection issues but always have with AT&T so I'm going to chalk it up to that. My wife's 4S will show 5 bars & my ip5 will show 3 bars sitting right next to it.

It's frustrating because I feel like I have to babysit my phone checking that it hasn't dropped the signal. I'm receiving texts, & voicemails hours or even a full day after they were initially sent. Those who use their phone for time-sensitive communication at work can understand how important it is to resolve this issue.

I'm also having problems with battery life like so many others. I've had 3 other iphones so I know all the typical things that cause it to drain quick, I can assure you that it's not my use or settings, this thing just doesn't last on LTE like it did on 3G
 

anon(3733516)

Well-known member
Nov 4, 2011
403
2
0
Visit site
Mine is having a similar issue. About once a day, my carrier will just disappear and no data or calling or texting will work. After a few seconds it comes back, but it's just very strange...
 

musichighc_2

Member
Nov 8, 2010
17
0
0
Visit site
Mine is having a similar issue. About once a day, my carrier will just disappear and no data or calling or texting will work. After a few seconds it comes back, but it's just very strange...
Has this been happening on a day to day basis? I'm losin all connection seems like everyday.
 

Trending Posts

Members online

Forum statistics

Threads
259,668
Messages
1,764,001
Members
441,188
Latest member
Remona94B9