iphone 4s stuck on apple logo, NOTHING works

kill12355

New member
Mar 18, 2013
4
0
0
Visit site
while installing something from cydia my device crashed earlier

when i try to reboot it it shows the apple logo, the screen will flash and it will reshow the apple logo slightly bright for 2 seconds then sit permanently in a very darkened apple logo

i've been googling for hours and had nothing work (read many links from this site)

i can enter DFU mode but nothing works
i can reboot the device but nothing works (goes to said dark screen)
i can enter restore mode but nothing works

quite simply my phone does nothing, nothing works and i have no idea what to do
 

rayz336

Well-known member
Mar 10, 2011
2,645
13
0
Visit site
If you want to remove whatever you were trying to install you can power it on while holding volume up and it should go into safe mode which will suspend all the jailbreak tweaks
 

rayz336

Well-known member
Mar 10, 2011
2,645
13
0
Visit site
If you can get into DFU mode, connect your iPhone to another computer running iTunes and restore it on that one. Then try re-jailbreaking
 

kill12355

New member
Mar 18, 2013
4
0
0
Visit site
a fair few things

i queued about 5 or 6 things up which had a good 10+ things to install in total

yep and none of the "solutions" to the error work either

as the title says nothing works, i've tried everything google has to offer but so far i've yet to find one link or article or scrap of information that says someone has the same problem as me or even has the darkened apple logo screen :/
 

Bosox20

Well-known member
Aug 16, 2011
699
1
0
Visit site
I had the same thing happen to me when I accidentally downloaded lock info when I had intelliscreen x loaded. They didn't mix and it bricked my phone. Only thing that worked was restored as new and started all over again.
 

SlcCorrado

Trusted Member
Mar 18, 2013
8
0
0
Visit site
a fair few things

i queued about 5 or 6 things up which had a good 10+ things to install in total

yep and none of the "solutions" to the error work either

as the title says nothing works, i've tried everything google has to offer but so far i've yet to find one link or article or scrap of information that says someone has the same problem as me or even has the darkened apple logo screen :/

Well that was very non descriptive... You're not really giving much info for someone who is asking for help
 

JCRocky5

Well-known member
Aug 30, 2012
48
0
0
Visit site
Try a new USB cable, if its faluty in anyway you will get that error.

It's impossible to brick an iDevice through software (when IOS is running) its not your device, its your computer or mainly your USB.
 

Heavy Fluid

Active member
May 16, 2011
34
0
0
Visit site
Had this same exact thing happen the other night. Installed DreamBoard and was messing with themes. Resprung the phone, and it never came back up. Same exact scenario, dark screen with the Apple logo dimly lit. Connected to iTunes, and it worked, but kept rebooting. Plugged it into a wall charger, and it would make the connected sound about every 12 seconds. Worked on it yesterday because it was late. Had to restore, and start from new. Updated to 6.1.2 even though I didn't want to. Jailbroke it again with evasi0n, but it didn't seem to take. Started over again, and it finally worked. Seems to be fine now. I only installed the tweaks that I had before DreamBoard, and am leaving that whole aspect alone.
 

JCRocky5

Well-known member
Aug 30, 2012
48
0
0
Visit site
Had this same exact thing happen the other night. Installed DreamBoard and was messing with themes. Resprung the phone, and it never came back up. Same exact scenario, dark screen with the Apple logo dimly lit. Connected to iTunes, and it worked, but kept rebooting. Plugged it into a wall charger, and it would make the connected sound about every 12 seconds. Worked on it yesterday because it was late. Had to restore, and start from new. Updated to 6.1.2 even though I didn't want to. Jailbroke it again with evasi0n, but it didn't seem to take. Started over again, and it finally worked. Seems to be fine now. I only installed the tweaks that I had before DreamBoard, and am leaving that whole aspect alone.

You should have used the hold volume up on boot, to disable mobile substrate, as ever tweak that runs on idevices now uses this, instead of doing a restore when it's not needed.

There aren't any tweaks that install/overwrite system files anymore so if you get a reboot loop do the above. I have been there & got the tee-shirt.
 

Eklad

New member
May 6, 2013
2
0
0
Visit site
Did you ever get this resolved. I used the evasi0n jailbreak on my neighbors phone and he brought it to me doing exactly as you discribed, boots up to the apple logo then dims to the apple logo again with the apple logo flashing off for a second every minute or so. It's not rebooting as when connected to iTunes, it sees the phone and files. When I try to do a restore from backup, it won't let it since it's locked with a pass code. Holding the volume up button has no effect either. There also seems to be no way to restore an iPhone 4S on 6.1.2 and I would have to upgrade to 6.1.3+ with no jailbreak. I hope I do not have to do this. So let me now if any success was made on this.
 

natasftw

Well-known member
Sep 13, 2012
1,355
0
0
Visit site
Did you ever get this resolved. I used the evasi0n jailbreak on my neighbors phone and he brought it to me doing exactly as you discribed, boots up to the apple logo then dims to the apple logo again with the apple logo flashing off for a second every minute or so. It's not rebooting as when connected to iTunes, it sees the phone and files. When I try to do a restore from backup, it won't let it since it's locked with a pass code. Holding the volume up button has no effect either. There also seems to be no way to restore an iPhone 4S on 6.1.2 and I would have to upgrade to 6.1.3+ with no jailbreak. I hope I do not have to do this. So let me now if any success was made on this.

http://forums.imore.com/jailbreakin...3-awesome-new-jailbreak-tweaks-some-tips.html

Try the tip at the end of the first post in that thread.
 

Eklad

New member
May 6, 2013
2
0
0
Visit site
If you are referring to the volume up button then yes, I have tried it and the screen just stays dim at the Apple logo, but not restarting. iTunes recognizes it and shows all the info as does iFunBox. Not sure why the volume up button isn't working but since I can use iFunBox, maybe there is a way to install an app to invoke a restart into safe mode.
 

natasftw

Well-known member
Sep 13, 2012
1,355
0
0
Visit site
I'm referring to using something to rename the files. Then seeing if you'll boot after that.

Boot Loop Tip

Recently many people have fallen prey to the boot loop issue after installing a jailbreak tweak. The phone reboots, Apple logo shows up then goes dim and reboots. You can access your file system via SSH but cannot get into safe mode. I suffered this problem along with many others and it seems Cydia dev @saurik had received tons of emails on how to fix the problem. Luckily there is a fix where you need to remove two files on your device so your springboard can reload its file system.

First you need to SSH into the file system and find these 2 files
/var/mobile/Library/Caches/com.apple.LaunchServices-045.csstore
/var/mobile/Library/Caches/com.apple.mobile.installation.plist

Once you find them don't delete them just in case ;)
change them to
/var/mobile/Library/Caches/com.apple.LaunchServices-045.csstore.bak
/var/mobile/Library/Caches/com.apple.mobile.installation.plist.bak

This basically renders them invisible, you can go and delete them later, always good to keep a backup :)

Once you have changed the name reboot.
Upon reboot you will notice all your stock apps are there and your installed cydia apps but NO appstore apps.
DONT PANIC :)

Just sit back and chill as iOS will slowly rebuild your apps on the springboard. I have over 300 apps on mine so it took a couple of minutes.
Once all your apps are showing go into Cydia and remove the offending tweak. Should work perfect.

Then go back into iFile and removed the files you changed to .bak.

You can also use this method if you have jailbroken your device and Siri stops opening apps.
 

Sharma15

Well-known member
Oct 24, 2011
424
23
0
Visit site
I wanted to start fresh with my JB so I removed Mobile Substrate and was stuck in a boot logo until I read the above post! Thanks a million!
 

Trending Posts

Members online

Forum statistics

Threads
259,676
Messages
1,764,018
Members
441,187
Latest member
Remona94B9