iPhone 4 won't turn on, not recognized by iTunes


New member
Sep 14, 2013
Visit site
Hello dear friends from the community.

I've lately been having an issue with an iPhone 4 GSM I was given to hacktivate and unlock by a friend of mine.
As I've done this a several times before, i proceded with the standard procedure. The iPhone was on iOS 4.3.3, so I had created a custom firmware ipsw with sn0wbreeze, and run TinyUmbrella, in order to install this older firmware. The device was in pwned DFU mode, and the installation was going well until about 90% of the installation, where it had stopped, leaving me with an error in iTunes.
Since then I have tried installing various firmwares, the new stock one as well, and nothing works. I'd always get a different array of errors - 3194, 10xx, etc.
I tried all methods, modding the hosts file, etc. Nothing helped, nothing worked.
And now, as a newest addition, the iPhone is not even recognized. And it won't turn on - the screen stays black
I am not quite sure what to do, as I have tried reinstalling iTunes, and basically doing all steps they'd advise you to do, but i can't get the iPhone to be recognized. This leads me to believe that it might be a hardware failure of the unit. I even tried 3 different USB cords.
I don't know if this helps, but I've noticed upon getting the iPhone, that some apps like WInterboard, and Activator were there, which are generally installed from Cydia. However, there was no Cydia or any other custom installer present, which leads me to believe, somebody had perhaps done a tethered jailbreak previouslym which resulted badly.

Cheers, I'd really appreciate someone's help, on what to do. :laughing:

Trending Posts

Forum statistics

Latest member