Iphone 4 still on 5.0.1

rdiddy_25

Well-known member
Sep 20, 2009
3,419
9
0
Visit site
Only way is if u have shsh blobs for 5.1.1 but as u never went past 5.0.1 then no. You can upgrade to 6.0.1 and since u have an i4 u can still jailbreak it. Thats ur only options at this time.
 

iDonev

Well-known member
Jan 11, 2011
876
35
0
Visit site
Only way is if u have shsh blobs for 5.1.1 but as u never went past 5.0.1 then no. You can upgrade to 6.0.1 and since u have an i4 u can still jailbreak it. Thats ur only options at this time.

He might be able to go to 5.1.1. Cydia saves all available blobs, not just the firmware you're on.



efdmedic604, are you jailbroken on 5.0.1? If so open Cydia and see your saved blobs on the home page.
 

sherlock

Well-known member
Sep 6, 2010
1,685
64
0
Visit site
Tinyumbrella should have saved all available blobs if they used hat. Cydia should have done the same.


Sent from my iPad2 using Tapatalk
 

iDonev

Well-known member
Jan 11, 2011
876
35
0
Visit site
+
I'm jail broke 5.01. Cydia shows 5.01,5.11.5.1.1r1 6.0 6.0.1.. how do i save blobs?

You just named the firmware versions you can update to.
Now just get the appropriate redn0w version (just google redsn0w 5.1.1). Then in the extras section you can fetch the blobs, stitch them to the 5.1.1 firmware and restore to it!
 

3cit

Well-known member
Nov 6, 2011
3,044
63
0
Visit site
How does this guy have 6.0 saved in cydia!!! NOBODY HAS THAT SAVED!!
Lucky dude...

And I never had any luck re-restoring, which I consider similar to what your doing... You're only "partially updating"
I say you update all the way to ios6 then use redsnow b15's downgrade feature. To get to 5.1.1. Also make sure you just manually change your hosts to cydia instead of using tiny umbrella.
I can vouch for the downgrade from ios6 to 5.1.1 on an iPhone 4
 

3cit

Well-known member
Nov 6, 2011
3,044
63
0
Visit site
Yep, entered DFU and gave the error. Tried again and fixed.

Thank for all the help.:)

When you were successful did you get the -1 error? Or did you not use iTunes at all??
And it just worked perfectly the second time?
And did you modify hosts, or did you use tiny umbrellas TSS server?
 

efdmedic604

Member
Oct 31, 2011
7
0
0
Visit site
When you were successful did you get the -1 error? Or did you not use iTunes at all??
And it just worked perfectly the second time?
And did you modify hosts, or did you use tiny umbrellas TSS server?

I used resn0w to stitch it in like iDonev said. When i got the error i didn't have it in DFU mode. Retried it in DFU mode and no error, restarted and i was updated to 5.1.1.. I used redsn0w 09.12b1. I did use itunes, when it asked what restore i used the stitched one.
 

3cit

Well-known member
Nov 6, 2011
3,044
63
0
Visit site
I used resn0w to stitch it in like iDonev said. When i got the error i didn't have it in DFU mode. Retried it in DFU mode and no error, restarted and i was updated to 5.1.1.. I used redsn0w 09.12b1. I did use itunes, when it asked what restore i used the stitched one.

do you now about hosts?
or as far as you know you didnt change the hosts at all?
 

Trending Posts

Members online

Forum statistics

Threads
259,659
Messages
1,763,962
Members
441,187
Latest member
LucasEMS