iphone 3gs on 4.1 trying to upadate to 5.1.1 getting 3194 error


New member
Nov 6, 2012
Visit site
Hello everyone ! hope you all are well..... i was woundering if you can help please, i have another iphone 3gs, its on 4.1 and shsh is saved for 4.1/ 4.3.5 and 5.1.1 and 6.0.1. it has be unlocked and jailbroken by redsnow using ipad baseband 6.15.00, i have already created 5.1.1 firmware by using snowbreeze software (i tryed to create 5.1.1 firmware through redsnow but it comes with message saying 'memory exhusted' i even tryed using latest redsnow version i get the same message) so therefore i used latest snowbreeze and created custom 5.1.1 with no problems.

right problem i am having is,

Using redsnow, i select ipsw ( upload offical 5.1.1 firmware, then get it to pwd dfu mode, so i can upload the custom 5.1.1 firmware which i created through snowbreeze, i get an error 3194? i then checked my 'host file' delete the other line and Left this line in host file eg. .. # gs.apple.com.
still i get the same 3194 error...

option 1) get the iphone out of dfu mode, now do i have to go to tiny umbrealla select it (top left coner) in tiny umbrella and start the TSS SERVER? then conect it to itunes/dfu mode/ and upload the the 5.1.1 firmware which i created in snowbreeze? will it work?

option 2) i can use the latest redsnow and downgrade the ipad baseband 6.15.00 to 'normal basband' then try installing the 5.1.1 custom firmware?(which i created through snowbreeze) once i did try downgrading iphone 3gs which was my mate phone, baseband on 6.15.00 it wouldnt downgrade,,, as iphone 3g worked very well (downgrading 6.15.00 to normal baseband worked very well)

oprion 3) due to getting this error on itunes 3194 is it because am using a (snowbreeze) 5.1.1 custom firmware whereas this firmware was created by a different iphone 3gs handset?

PLease help me and let me know thank you for your help.


Well-known member
Nov 6, 2011
Visit site
you need to have your hosts pointed towards cydia because you are trying to install a "no longer supported by apple" firmware.
it seems like you were pretty close with the very first effort...
did you try to restore through redsnow? or did you simply put your phone into pwned dfu, then went to apple and right "clicked + restore" to select your custom firmware?


Well-known member
Jan 11, 2011
Visit site
Try the following:

Download the appropriate version of redsn0w for 5.1.1. Now go to Extras and choose Custom IPSW. There you'll be able to make a custom firmware file that will not update the baseband and will have the 5.1.1 blobs stitched to it, so you shouldn't see that error. If you decide to try that, clear your hosts file from the Cydia reference and disable TinyUmbrella's option to point t Cydia.

I'm writing from memory, so the steps might not be exact. The words in bold you should see as options in redsn0w.

Good luck!

Trending Posts

Forum statistics

Latest member